Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

Cross Traffic System Fault


  • Please log in to reply
172 replies to this topic

#1 OFFLINE   cjn-md

cjn-md

    New Member

  • Fusion Hybrid Member
  • 40 posts
  • Region:U.S. Northeast
  • Location:North West Chesapeake Bay
  • Current Vehicle:Lincoln MKZh
  • My Hybrid's Year:2014

Posted 16 January 2014 - 09:12 PM

Good day everyone. Really enjoying my new 2014 FFH with one exception it often sets a Cross Traffic System Fault error pointing to the left rear of the car. When it happens the car has a slight deceleration as the wrench comes up and goes off in about 1/2 second then leaves the Cross Traffic System Fault error. In my 4 months 10,000+ miles of ownership I have seen this error occur over 50 times with the first one happening the second day after I took it home. Some days it happens every time I start and drive the car, other days no issue whatsoever. Four tips back to the dealership and still no joy and yes the service team at the dealership had contacted Ford Tech Support each time to no avail. No unique situation that causes it to happen and when it does occur it leaves no hard codes behind in the ODBII system or any other computer in the car. This makes it very difficult to troubleshoot for sure. I started taking photos of the screen that also shows the mileage to fully document the occurrence level. The photo gallery on my phone is very interesting now. The car is currently in the shop for the fifth time (now over the MD lemon law threshold) and finally after the service department has driven the car for three days they had it happen with "they equipment" hooked up and once again has reached out to Ford Tech Support for help . Hopeful they can resolve it this time.
So am I alone with this issue or is someone else having it happen also.
 


Current: 2014 Lincoln MKZh Tuxedo Black - Purchased 5/2014 - PERFECT so far!, and going strong  - 44.5 MPG Lifetime -  55,000 miles 04/1/2016

Previous: 2014 Ford Fusion Ice Storm - Purchased 8/2013, first repair event @ 360 mile, 6 repairs with 80 total days in the shop, repurchase completed 6/2014

 








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   hybridbear

hybridbear

    Fusion Hybrid Fanatic

  • Moderator
  • PipPipPipPipPip
  • 4,915 posts
  • Region:U.S. Northern Plains
  • Location:Minneapolis, MN
  • Current Vehicle:2013 Focus Electric, 2013 Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 16 January 2014 - 11:28 PM

The issue happens when driving forward? I thought the cross traffic alert was only active when backing up.

Current Vehicles

2013 Ford Fusion Energi Titanium - White Platinum Metallic

2013 Ford Focus Electric - Ice Storm

315692.png

 

Previous Vehicles

2013 Ford Fusion Hybrid SE x2

252543.png167422.png


#3 OFFLINE   cjn-md

cjn-md

    New Member

  • Fusion Hybrid Member
  • 40 posts
  • Region:U.S. Northeast
  • Location:North West Chesapeake Bay
  • Current Vehicle:Lincoln MKZh
  • My Hybrid's Year:2014

Posted 17 January 2014 - 08:34 AM

Yes this always happens going forward and I to am confused why as this should be a function of reverse. I believe the Cross Traffic and Blind Spot are interlinked but still does not explain why it errors with the car going forward. looking forward to the dealer update today.  


Current: 2014 Lincoln MKZh Tuxedo Black - Purchased 5/2014 - PERFECT so far!, and going strong  - 44.5 MPG Lifetime -  55,000 miles 04/1/2016

Previous: 2014 Ford Fusion Ice Storm - Purchased 8/2013, first repair event @ 360 mile, 6 repairs with 80 total days in the shop, repurchase completed 6/2014

 


#4 OFFLINE   acdii

acdii

    Fusion Hybrid Legal Resident

  • Fusion Hybrid Member
  • 8,174 posts
  • Region:U.S. Great Lakes
  • Location:Harvard
  • Current Vehicle:2013 HyTi, 2013 Flex EbTi
  • My Hybrid's Year:2013

Posted 17 January 2014 - 09:11 AM

The module on the drivers side is bad. No doubt about it. It is nothing more than a mini radar unit, and I believe it is sending signals to the master module that it isnt supposed to, causing the faults. I have had this happen occasionally on mine too, just nothing like you have. It clears, the system still works, so not too concerned about it at this time.  On my car its the passenger side that faults. It usually happens after driving on a road that has a lot of things along side of it, like tall grass, or high snow drifts that send a false alert, and after being on for a few minutes will fault. 

 

The BLIS and CTA both use this module, so it really isnt a CT alert, when moving forward, but a BLIS alert.  It may also be possible that the CTA is stuck on when in drive.  In any case, my gut feeling is a bad drivers side module.  I have a picture of one somewhere, its about a 4" square panel with a wire connector on it, mounted inside the rear bumper on the left and right quarter panel.  

 

There is also a slim chance that something is wedged in front of it inside the bumper.  When I had my 2010 Fusion Sport, when it was a damp cool morning the CTA would fault, and I found it to be condensation built up inside the bumper shell. A few smacks with my hand on the sides of the bumper cleared it up. Never had that problem with my 2010 FFH.  


  • hybridbear likes this
Drive Smarter, Not Faster

Posted Image
https://www.facebook.../12595DesertRat

#5 OFFLINE   cjn-md

cjn-md

    New Member

  • Fusion Hybrid Member
  • 40 posts
  • Region:U.S. Northeast
  • Location:North West Chesapeake Bay
  • Current Vehicle:Lincoln MKZh
  • My Hybrid's Year:2014

Posted 17 January 2014 - 09:25 AM

That was my thinking as well based on my research on the subject. Just could not find anything specific to the 2013-2014 design. My issue in getting this resolved seems to be that the car is not setting any specific codes and because of this Ford Tech Support will not authorize parts to be replaced. Classic "Catch-22". It is interesting that the car runs on multiple computer systems but does not have the capability record system data/errors in real-time to help troubleshoot the root cause. Even my new refrigerator can do this. I can just wait and see, but I will bring this up if they have not replaced the suspect parts this time.


Current: 2014 Lincoln MKZh Tuxedo Black - Purchased 5/2014 - PERFECT so far!, and going strong  - 44.5 MPG Lifetime -  55,000 miles 04/1/2016

Previous: 2014 Ford Fusion Ice Storm - Purchased 8/2013, first repair event @ 360 mile, 6 repairs with 80 total days in the shop, repurchase completed 6/2014

 


#6 OFFLINE   FordService

FordService

    Fusion Hybrid Enthusiast

  • Official Ford Motor Co.
  • 410 posts
  • Region:Decline
  • Location:Dearborn, Michigan
  • Current Vehicle:Model T
  • My Hybrid's Year:Decline

Posted 17 January 2014 - 12:22 PM

Good day everyone. Really enjoying my new 2014 FFH with one exception it often sets a Cross Traffic System Fault error pointing to the left rear of the car. When it happens the car has a slight deceleration as the wrench comes up and goes off in about 1/2 second then leaves the Cross Traffic System Fault error. In my 4 months 10,000+ miles of ownership I have seen this error occur over 50 times with the first one happening the second day after I took it home. Some days it happens every time I start and drive the car, other days no issue whatsoever. Four tips back to the dealership and still no joy and yes the service team at the dealership had contacted Ford Tech Support each time to no avail. ...

 

cjn-md,

 

Send me a PM with your name, phone number, VIN, mileage, and dealer info, and I'll see how I can help.

 

Ashley



#7 OFFLINE   cjn-md

cjn-md

    New Member

  • Fusion Hybrid Member
  • 40 posts
  • Region:U.S. Northeast
  • Location:North West Chesapeake Bay
  • Current Vehicle:Lincoln MKZh
  • My Hybrid's Year:2014

Posted 17 January 2014 - 01:27 PM

Thanks for the interest in my situation, PM sent.


Current: 2014 Lincoln MKZh Tuxedo Black - Purchased 5/2014 - PERFECT so far!, and going strong  - 44.5 MPG Lifetime -  55,000 miles 04/1/2016

Previous: 2014 Ford Fusion Ice Storm - Purchased 8/2013, first repair event @ 360 mile, 6 repairs with 80 total days in the shop, repurchase completed 6/2014

 


#8 OFFLINE   cjn-md

cjn-md

    New Member

  • Fusion Hybrid Member
  • 40 posts
  • Region:U.S. Northeast
  • Location:North West Chesapeake Bay
  • Current Vehicle:Lincoln MKZh
  • My Hybrid's Year:2014

Posted 17 January 2014 - 08:19 PM

Just to keep you up to date. Still no joy as my car spends the weekend with the dealer and I drive my sub-compact loaner. I was told today they can recreate the issue and are getting codes but nothing that points to the root cause. Think its time to meet with the dealer GM and get the Regional Ford Manager online. Patients goes only so far when there is no end in sight as it is becoming clear Ford has no clue what to do to fix this. Looks like the level of issue with my car is something new. You would think that after a week of back and forth with the factory techs some plan to address this would have come to light. Being in the service industry myself for over 30 years it is interesting to see how this is being handled.


  • acdii and hybridbear like this

Current: 2014 Lincoln MKZh Tuxedo Black - Purchased 5/2014 - PERFECT so far!, and going strong  - 44.5 MPG Lifetime -  55,000 miles 04/1/2016

Previous: 2014 Ford Fusion Ice Storm - Purchased 8/2013, first repair event @ 360 mile, 6 repairs with 80 total days in the shop, repurchase completed 6/2014

 


#9 OFFLINE   acdii

acdii

    Fusion Hybrid Legal Resident

  • Fusion Hybrid Member
  • 8,174 posts
  • Region:U.S. Great Lakes
  • Location:Harvard
  • Current Vehicle:2013 HyTi, 2013 Flex EbTi
  • My Hybrid's Year:2013

Posted 17 January 2014 - 08:22 PM

This fits the category of been there done that. I felt the same way on the BD when I had it. Their solution, tell the customer all is working, no trouble found and blame it on his driving.


Drive Smarter, Not Faster

Posted Image
https://www.facebook.../12595DesertRat

#10 OFFLINE   cjn-md

cjn-md

    New Member

  • Fusion Hybrid Member
  • 40 posts
  • Region:U.S. Northeast
  • Location:North West Chesapeake Bay
  • Current Vehicle:Lincoln MKZh
  • My Hybrid's Year:2014

Posted 21 January 2014 - 08:10 PM

Ashley,

Please be advised that I have not connected with your "Customer Care" team. They have tried calling (one time per day) and both times I have been on the phone with one of my customers. My attempt to call them back (even within minutes of their call) always result in voicemail regardless of time of day the call is made and I have tried multiple times.
My voicemail messages do not result in another call attempt by this team. "Customer Care" indeed!
I ask that you PM me with an escalation contact name and number above this group that I can actually contact.

By the way my car is still with the dealer now at 8 days continuously still with no sign of the root cause or resolution of the problem.


Current: 2014 Lincoln MKZh Tuxedo Black - Purchased 5/2014 - PERFECT so far!, and going strong  - 44.5 MPG Lifetime -  55,000 miles 04/1/2016

Previous: 2014 Ford Fusion Ice Storm - Purchased 8/2013, first repair event @ 360 mile, 6 repairs with 80 total days in the shop, repurchase completed 6/2014

 


#11 OFFLINE   acdii

acdii

    Fusion Hybrid Legal Resident

  • Fusion Hybrid Member
  • 8,174 posts
  • Region:U.S. Great Lakes
  • Location:Harvard
  • Current Vehicle:2013 HyTi, 2013 Flex EbTi
  • My Hybrid's Year:2013

Posted 22 January 2014 - 09:21 AM

Ashley,

Please be advised that I have not connected with your "Customer Care" team. They have tried calling (one time per day) and both times I have been on the phone with one of my customers. My attempt to call them back (even within minutes of their call) always result in voicemail regardless of time of day the call is made and I have tried multiple times.
My voicemail messages do not result in another call attempt by this team. "Customer Care" indeed!
I ask that you PM me with an escalation contact name and number above this group that I can actually contact.

By the way my car is still with the dealer now at 8 days continuously still with no sign of the root cause or resolution of the problem.

So it wasn't just me that had that happen. 


Drive Smarter, Not Faster

Posted Image
https://www.facebook.../12595DesertRat

#12 OFFLINE   FordService

FordService

    Fusion Hybrid Enthusiast

  • Official Ford Motor Co.
  • 410 posts
  • Region:Decline
  • Location:Dearborn, Michigan
  • Current Vehicle:Model T
  • My Hybrid's Year:Decline

Posted 22 January 2014 - 10:01 AM

Ashley,

Please be advised that I have not connected with your "Customer Care" team. They have tried calling (one time per day) and both times I have been on the phone with one of my customers. My attempt to call them back (even within minutes of their call) always result in voicemail regardless of time of day the call is made and I have tried multiple times.
My voicemail messages do not result in another call attempt by this team. "Customer Care" indeed!
I ask that you PM me with an escalation contact name and number above this group that I can actually contact.

By the way my car is still with the dealer now at 8 days continuously still with no sign of the root cause or resolution of the problem.

 

 

So it wasn't just me that had that happen. 

 

cjn-md and acdii,

 

If you're having trouble connecting with your CSM, I can let them know a time that works best for you (maybe during a regularly-scheduled lunch break?). Alternatively, you can call 1-800-392-3673 and give them your case number. They should be able to connect you to your CSM directly.

 

Ashley



#13 OFFLINE   cjn-md

cjn-md

    New Member

  • Fusion Hybrid Member
  • 40 posts
  • Region:U.S. Northeast
  • Location:North West Chesapeake Bay
  • Current Vehicle:Lincoln MKZh
  • My Hybrid's Year:2014

Posted 22 January 2014 - 10:10 AM

Still waiting to hear from the Customer Care group but just heard from the Service Manager.
Finally the car has set some codes that lead Ford Tech Support to believe the sensors are the fault and they have authorized new sensors for both sides at the rear of the car. With some luck the parts will arrive on Thursday and perhaps I will get my car back by the weekend.
I told the Service Manager these parts would be the issue based on looking over the Ford forums.
I will try and get the codes from the Service Manger and post them here for future reference.


  • hybridbear likes this

Current: 2014 Lincoln MKZh Tuxedo Black - Purchased 5/2014 - PERFECT so far!, and going strong  - 44.5 MPG Lifetime -  55,000 miles 04/1/2016

Previous: 2014 Ford Fusion Ice Storm - Purchased 8/2013, first repair event @ 360 mile, 6 repairs with 80 total days in the shop, repurchase completed 6/2014

 


#14 OFFLINE   acdii

acdii

    Fusion Hybrid Legal Resident

  • Fusion Hybrid Member
  • 8,174 posts
  • Region:U.S. Great Lakes
  • Location:Harvard
  • Current Vehicle:2013 HyTi, 2013 Flex EbTi
  • My Hybrid's Year:2013

Posted 22 January 2014 - 12:50 PM

 

 

 

cjn-md and acdii,

 

If you're having trouble connecting with your CSM, I can let them know a time that works best for you (maybe during a regularly-scheduled lunch break?). Alternatively, you can call 1-800-392-3673 and give them your case number. They should be able to connect you to your CSM directly.

 

Ashley

My issue was in the past and I would rather not relive that. I was just pointing out that this wasn't the first time, and mine was from a year ago. 


Drive Smarter, Not Faster

Posted Image
https://www.facebook.../12595DesertRat

#15 OFFLINE   cjn-md

cjn-md

    New Member

  • Fusion Hybrid Member
  • 40 posts
  • Region:U.S. Northeast
  • Location:North West Chesapeake Bay
  • Current Vehicle:Lincoln MKZh
  • My Hybrid's Year:2014

Posted 22 January 2014 - 01:02 PM

Finally connected with the CSM this morning, after my daily update from the local service manager.
Did not learn anything new from her that I did not already know from the local Service Manager.
I asked her to please email me with any updates if she could not get me on the phone. Seems like this should be standard procedure in this day and age.
A documented paper trail is what is needed so both parties have access to the same information so no disputes about who said what can occur.
Even better would be access to the case log in a punch list format so inquiries and answers could be viewed in real time by all involved parties.


Current: 2014 Lincoln MKZh Tuxedo Black - Purchased 5/2014 - PERFECT so far!, and going strong  - 44.5 MPG Lifetime -  55,000 miles 04/1/2016

Previous: 2014 Ford Fusion Ice Storm - Purchased 8/2013, first repair event @ 360 mile, 6 repairs with 80 total days in the shop, repurchase completed 6/2014

 


#16 OFFLINE   acdii

acdii

    Fusion Hybrid Legal Resident

  • Fusion Hybrid Member
  • 8,174 posts
  • Region:U.S. Great Lakes
  • Location:Harvard
  • Current Vehicle:2013 HyTi, 2013 Flex EbTi
  • My Hybrid's Year:2013

Posted 22 January 2014 - 03:08 PM

Good Luck with email, I never received any emails from them. 


Drive Smarter, Not Faster

Posted Image
https://www.facebook.../12595DesertRat

#17 OFFLINE   cjn-md

cjn-md

    New Member

  • Fusion Hybrid Member
  • 40 posts
  • Region:U.S. Northeast
  • Location:North West Chesapeake Bay
  • Current Vehicle:Lincoln MKZh
  • My Hybrid's Year:2014

Posted 22 January 2014 - 09:19 PM

Not holding my breath, just trying to help them past the level of customer service for the Model T. :)


Current: 2014 Lincoln MKZh Tuxedo Black - Purchased 5/2014 - PERFECT so far!, and going strong  - 44.5 MPG Lifetime -  55,000 miles 04/1/2016

Previous: 2014 Ford Fusion Ice Storm - Purchased 8/2013, first repair event @ 360 mile, 6 repairs with 80 total days in the shop, repurchase completed 6/2014

 


#18 OFFLINE   acdii

acdii

    Fusion Hybrid Legal Resident

  • Fusion Hybrid Member
  • 8,174 posts
  • Region:U.S. Great Lakes
  • Location:Harvard
  • Current Vehicle:2013 HyTi, 2013 Flex EbTi
  • My Hybrid's Year:2013

Posted 22 January 2014 - 09:30 PM

I just shot coffee out my nose!


Drive Smarter, Not Faster

Posted Image
https://www.facebook.../12595DesertRat

#19 OFFLINE   cjn-md

cjn-md

    New Member

  • Fusion Hybrid Member
  • 40 posts
  • Region:U.S. Northeast
  • Location:North West Chesapeake Bay
  • Current Vehicle:Lincoln MKZh
  • My Hybrid's Year:2014

Posted 22 January 2014 - 09:41 PM

Glad to bring you a little joy. Still laughing at your reply.


Current: 2014 Lincoln MKZh Tuxedo Black - Purchased 5/2014 - PERFECT so far!, and going strong  - 44.5 MPG Lifetime -  55,000 miles 04/1/2016

Previous: 2014 Ford Fusion Ice Storm - Purchased 8/2013, first repair event @ 360 mile, 6 repairs with 80 total days in the shop, repurchase completed 6/2014

 


#20 OFFLINE   acdii

acdii

    Fusion Hybrid Legal Resident

  • Fusion Hybrid Member
  • 8,174 posts
  • Region:U.S. Great Lakes
  • Location:Harvard
  • Current Vehicle:2013 HyTi, 2013 Flex EbTi
  • My Hybrid's Year:2013

Posted 22 January 2014 - 09:46 PM

gee

 

thanks

 

I think.

 

 

Of course try to find a gif of shooting coffee out of nose was a complete and udder(yes I meant to spell it this way, I like cream in my coffee) failure.


Drive Smarter, Not Faster

Posted Image
https://www.facebook.../12595DesertRat




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·