Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

need help engine loud engine hum

engine noise

  • Please log in to reply
1 reply to this topic

#1 OFFLINE   golfgrl

golfgrl

    New Member

  • Fusion Hybrid Member
  • 1 posts
  • Region:Decline
  • Location:raleigh, nc
  • Current Vehicle:ford fusion hybrid
  • My Hybrid's Year:2010

Posted 19 August 2017 - 02:54 PM

just replaced O2 sensor p0130 bank 1  and 2 days late have engine noise (hum) that gets louder with acceleration and lessens when deaccelerating. what could be cause of this? I read something about relearning? 









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   murphy

murphy

    Fusion Hybrid Addict

  • Fusion Hybrid Member
  • 1,420 posts
  • Region:U.S. Northeast
  • Location:PA
  • Current Vehicle:2013 Fusion Energi Titanium

Posted 19 August 2017 - 03:14 PM

If the 12 volt battery was disconnected the engine has to re-learn all of its operating parameters.  I'm not sure how long that takes.







Also tagged with one or more of these keywords: engine noise

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·