Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

Help with headlights Please

headlights running lights

  • Please log in to reply
1 reply to this topic

#1 OFFLINE   htcrwn148

htcrwn148

    New Member

  • Fusion Hybrid Member
  • 4 posts
  • Region:Decline
  • Location:houston
  • Current Vehicle:Fusion Hybrid
  • My Hybrid's Year:2011

Posted 25 March 2017 - 02:41 PM

First of all thanks for any help. (edit  this is for a 2011 FFH)

 

Background, last november i hit something metal on the freeway. it broke my a/c condensor and radiator.  it sat there  until 2days ago when i got everything buttoned up and working. i moved it 1 time last month only to get it out of the way didnt notice if the headlights worked or not. (but the lights worked fine the day of the accident so i imagine it happend sometime during disassembly or reassembly) the bumper was damaged and the wire to the side marker was cut when i yanked the bumper off so that i could drive it off the road (more safely) 

 

Now the problem. My lo beams not working. same for the driving lights and tail lights. The brake lights work (when brakes applied) and so do the turn signals and hazards as well. when i turn the switch on nothing happens. the fog lights work fine and so do the hi beams. I get the click noise when i turn on the fog lights but nothing when i try to turn on the headlights or driving lights. ive checked the #7 and #8 fuses and they seem fine. i cant see any relay listed on the fuse diagram in the manual i downloaded from ford. I am at a loss please help me find the problem what could be the issue. i did jump start the battery 2 times but other than that i dont know what to check.


Edited by htcrwn148, 25 March 2017 - 02:47 PM.








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   htcrwn148

htcrwn148

    New Member

  • Fusion Hybrid Member
  • 4 posts
  • Region:Decline
  • Location:houston
  • Current Vehicle:Fusion Hybrid
  • My Hybrid's Year:2011

Posted 29 March 2017 - 02:49 PM

so i changed the headlight switch and no dice. the headlights still dont work. looking at the headlight wiring diagram tells me that i dont understand diagrams. Only other thing would be a relay or a fuse or the sjb itself. i looked at fuses. dont know how to check for any other problems. any tips would help thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·