Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

Very odd noise - see video. Electric mode, after hitting brakes

Odd noise electric mode brakes

  • Please log in to reply
4 replies to this topic

#1 OFFLINE   Wyotesthybrid

Wyotesthybrid

    New Member

  • Fusion Hybrid Member
  • 16 posts
  • Region:U.S. Mountain
  • Location:Wy
  • Current Vehicle:2015 Ford Fusion Hybrid SE (Color: Gray)
  • My Hybrid's Year:2015

Posted 18 September 2015 - 12:52 PM

 

 

Could anyone help me figure out if this is normal or what is wrong? 

 

It seems to happen for about 10-20 seconds after hitting brakes in electric mode. 

 

Thanks!


Edited by Wyotesthybrid, 18 September 2015 - 12:53 PM.

387333.png383622.png

Location: Big Wonderful Wyoming

 








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   murphy

murphy

    Fusion Hybrid Addict

  • Fusion Hybrid Member
  • 1,529 posts
  • Region:U.S. Northeast
  • Location:PA
  • Current Vehicle:2013 Fusion Energi Titanium

Posted 18 September 2015 - 01:20 PM

That is the brake pressure pump.  Since the ICE doesn't run all of the time they can't use ICE vacuum to operate the brakes.


  • hybridbear, GrySql, Timewellspent and 1 other like this

#3 OFFLINE   Wyotesthybrid

Wyotesthybrid

    New Member

  • Fusion Hybrid Member
  • 16 posts
  • Region:U.S. Mountain
  • Location:Wy
  • Current Vehicle:2015 Ford Fusion Hybrid SE (Color: Gray)
  • My Hybrid's Year:2015

Posted 18 September 2015 - 01:52 PM

Is there anything wrong with it or does it just sound like that all the time? 


387333.png383622.png

Location: Big Wonderful Wyoming

 


#4 OFFLINE   GrySql

GrySql

    Fusion Hybrid Fanatic

  • Fusion Hybrid Member
  • 3,168 posts
  • Region:Decline
  • Location:So Cal
  • Current Vehicle:Yes
  • My Hybrid's Year:Decline

Posted 18 September 2015 - 01:56 PM

Nothing wrong there, between the electric brake booster vacuum pump and the electric A/C there can be a lot of racket under the hood.

 

See here for more info on the brake pump:

http://fordfusionhyb...motion/?p=94183


  • hybridbear and Wyotesthybrid like this
The Time Machine....
'13 FFH SE - Platinum White
Custom ordered, build date: 11/30/12, delivered: 12/12/12 - Sold: 09/05/15
 

#5 OFFLINE   Wyotesthybrid

Wyotesthybrid

    New Member

  • Fusion Hybrid Member
  • 16 posts
  • Region:U.S. Mountain
  • Location:Wy
  • Current Vehicle:2015 Ford Fusion Hybrid SE (Color: Gray)
  • My Hybrid's Year:2015

Posted 18 September 2015 - 02:04 PM

Thank you!!


387333.png383622.png

Location: Big Wonderful Wyoming

 






Also tagged with one or more of these keywords: Odd noise, electric mode, brakes

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·