Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

Reboot after 44K


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   acdii

acdii

    Fusion Hybrid Legal Resident

  • Fusion Hybrid Member
  • 8,174 posts
  • Region:U.S. Great Lakes
  • Location:Harvard
  • Current Vehicle:2013 HyTi, 2013 Flex EbTi
  • My Hybrid's Year:2013

Posted 20 April 2015 - 08:33 PM

So with the issues with regen I have been having, and after talking to the SM, we both agreed it wouldnt hurt doing a reboot. So Saturday I pulled the plug on the HVB and the LVB and let it rest for an hour or more, then thought I broke the darn thing as it wouldn't start and threw stop safely now, but only because I didn't fully lock the HVB plug. DOH

 

Results are impressive, the car is much quieter now, Why I haven't a clue, but the noise at low speed in EV is gone, EV/ICE transitions are nearly imperceptible at 60MPG, and the regen braking is back to working like they should, in fact I have rarely EVER gotten 100% braking on long drives, and both trips today I got 100%. 

 

However, the braking while turning issue is still there, so whatever is causing that has nothing to do with programming. 

 

This morning driving in rain, not so good MPG, but the brake score being 100% is an improvement. 

11169637_895080367200765_845925620966222

 

But the trip home, IMPRESSIVE!!

 

11146393_895080360534099_187225330874251


  • corncobs likes this
Drive Smarter, Not Faster

Posted Image
https://www.facebook.../12595DesertRat







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   corncobs

corncobs

    Fusion Hybrid Fanatic

  • Fusion Hybrid Member
  • 2,836 posts
  • Region:U.S. Great Lakes
  • Location:Chicago NW Burbs
  • Current Vehicle:2013 FFH
  • My Hybrid's Year:2013

Posted 20 April 2015 - 08:41 PM

I have been thinking about doing the same. Since they did the emission recall reprogramming my FFH behaves differently from before.

She really doesn't like going into EV on her own even at 35 MPH. The ICE kicks in much sooner if I'm not really gentle on the throttle.

Your reset result seems very promising.
  • acdii likes this
2013 Ford Fusion Hybrid SE - Lady in Red
Ruby Red / 505A, Tech Pkg, Rear Sensing System, 18" Luxury Wheels
 
215477.png

#3 OFFLINE   acdii

acdii

    Fusion Hybrid Legal Resident

  • Fusion Hybrid Member
  • 8,174 posts
  • Region:U.S. Great Lakes
  • Location:Harvard
  • Current Vehicle:2013 HyTi, 2013 Flex EbTi
  • My Hybrid's Year:2013

Posted 20 April 2015 - 09:00 PM

Just dont do like I did and crack the sensor on the LVB, oops. Not broken, just cracked.  Might be easier to undo the stud for the grand cable instead of the post itself and disconnect that sensor lead. Dont forget to push the latch in all the way to the left when putting the HVB plug back on. 


Drive Smarter, Not Faster

Posted Image
https://www.facebook.../12595DesertRat




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·