Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

Incorrect fuel gauge reading???


  • Please log in to reply
54 replies to this topic

#21 OFFLINE   md13ffhguy

md13ffhguy

    Fusion Hybrid Enthusiast

  • Fusion Hybrid Member
  • 745 posts
  • Region:U.S. Northeast
  • Location:MD
  • Current Vehicle:Fusion SE Hybrid
  • My Hybrid's Year:2013

Posted 17 March 2015 - 05:49 PM

After the reprogramming yesterday, I completed 5 trips ranging from about 6 to 40 miles. Each time I had the same result - my fuel level seemed to increase as I drove, hovering from about 3/4 to nearly full.

Today, however, I was pleasantly surprised to find that things *seem* to have normalized somewhat. I started the car this morning with the gauge almost exactly at 1/2, and was anticipating it increasing from there... Much to my delight, there was no such occurrence, and everything seemed as normal. I did check the percentages in ET mode, and I ended up going from around 49% to about 44% today. Miles to E, plus distance traveled on my current tank came out to 577, which also seems about right. Another few days like this, and I'll consider this problem to have been resolved.

Edited by md13ffhguy, 17 March 2015 - 05:51 PM.

244968.png








Lose this advertisement by becoming a member. Click here to create a free account.


#22 OFFLINE   Texasota

Texasota

    Fusion Hybrid Enthusiast

  • Fusion Hybrid Member
  • 994 posts
  • Region:U.S. Northern Plains
  • Location:Minnesota
  • Current Vehicle:Ford Fusion S Hybrid
  • My Hybrid's Year:2015

Posted 17 March 2015 - 08:42 PM

Hope it is fixed but I am betting the goofy behavior will return.



#23 OFFLINE   md13ffhguy

md13ffhguy

    Fusion Hybrid Enthusiast

  • Fusion Hybrid Member
  • 745 posts
  • Region:U.S. Northeast
  • Location:MD
  • Current Vehicle:Fusion SE Hybrid
  • My Hybrid's Year:2013

Posted 17 March 2015 - 09:13 PM

Hope it is fixed but I am betting the goofy behavior will return.

Not sure if it's logical to think this or not, but perhaps the algorithm needs some time to "normalize." If that's not the explanation, then you're probably right...

You're already right about something else - goofy behavior! A hidden camera on me when I first started noticing this problem would probably have produced some amusing footage. :)
  • hybridbear likes this

244968.png


#24 OFFLINE   GrySql

GrySql

    Fusion Hybrid Fanatic

  • Fusion Hybrid Member
  • 3,168 posts
  • Region:Decline
  • Location:So Cal
  • Current Vehicle:Yes
  • My Hybrid's Year:Decline

Posted 17 March 2015 - 11:13 PM

Any time a major module is replaced or a software update is done there is a brief period when driving habits and car functions have to be re-learned.

Hopefully, in this case that is what is happening.  It takes several driving cycles for this re-learning to become the status quo, so you should know if things are okay soon.


The Time Machine....
'13 FFH SE - Platinum White
Custom ordered, build date: 11/30/12, delivered: 12/12/12 - Sold: 09/05/15
 

#25 OFFLINE   md13ffhguy

md13ffhguy

    Fusion Hybrid Enthusiast

  • Fusion Hybrid Member
  • 745 posts
  • Region:U.S. Northeast
  • Location:MD
  • Current Vehicle:Fusion SE Hybrid
  • My Hybrid's Year:2013

Posted 18 March 2015 - 06:27 PM

Any time a major module is replaced or a software update is done there is a brief period when driving habits and car functions have to be re-learned.
Hopefully, in this case that is what is happening.  It takes several driving cycles for this re-learning to become the status quo, so you should know if things are okay soon.

Well, that's what I was hoping, but it looks like Tex wins this round...

Going into work this morning, everything still seemed back to normal. Fuel level displayed under 1/2 and slowly dropping. A short midday trip between work locations and it was still OK. Then, when I went to leave work, the goofiness returned...

I first noticed the gauge was above half. I shut the car off and restarted and entered ET mode. As I drove home, I watched the FLPM increase from 64% to 79%, with the gauge showing a corresponding level just over 3/4 full. At this point I'm thinking it should be around 30% or so...

Meagan, please advise!

Edited by md13ffhguy, 18 March 2015 - 06:29 PM.

244968.png


#26 OFFLINE   md13ffhguy

md13ffhguy

    Fusion Hybrid Enthusiast

  • Fusion Hybrid Member
  • 745 posts
  • Region:U.S. Northeast
  • Location:MD
  • Current Vehicle:Fusion SE Hybrid
  • My Hybrid's Year:2013

Posted 19 March 2015 - 07:32 AM

After shutting down yesterday with >3/4 displayed, I was surprised this morning when I started and only saw about 1/4, which seems accurate. Drove 30 miles to work, and saw a slight drop. Checked FLPM upon arrival and it shows 26%, which was pretty much where I estimated it should be...

One of those times where I wish my car would just stay normal or stay broken... either would be fine with me right now!!!
  • acdii likes this

244968.png


#27 OFFLINE   FordService

FordService

    Fusion Hybrid Enthusiast

  • Official Ford Motor Co.
  • 410 posts
  • Region:Decline
  • Location:Dearborn, Michigan
  • Current Vehicle:Model T
  • My Hybrid's Year:Decline

Posted 19 March 2015 - 11:57 AM

Well, that's what I was hoping, but it looks like Tex wins this round...

Going into work this morning, everything still seemed back to normal. Fuel level displayed under 1/2 and slowly dropping. A short midday trip between work locations and it was still OK. Then, when I went to leave work, the goofiness returned...

I first noticed the gauge was above half. I shut the car off and restarted and entered ET mode. As I drove home, I watched the FLPM increase from 64% to 79%, with the gauge showing a corresponding level just over 3/4 full. At this point I'm thinking it should be around 30% or so...

Meagan, please advise!

I'm so sorry about all the delay on this. I've been super under the weather. I'm going to loop your customer service manager in on this.

 

Meagan



#28 OFFLINE   hybridbear

hybridbear

    Fusion Hybrid Fanatic

  • Moderator
  • PipPipPipPipPip
  • 4,915 posts
  • Region:U.S. Northern Plains
  • Location:Minneapolis, MN
  • Current Vehicle:2013 Focus Electric, 2013 Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 19 March 2015 - 11:59 AM

I've been super under the weather.

Sorry to hear that. I hope you're feeling better now.


Current Vehicles

2013 Ford Fusion Energi Titanium - White Platinum Metallic

2013 Ford Focus Electric - Ice Storm

315692.png

 

Previous Vehicles

2013 Ford Fusion Hybrid SE x2

252543.png167422.png


#29 OFFLINE   GrySql

GrySql

    Fusion Hybrid Fanatic

  • Fusion Hybrid Member
  • 3,168 posts
  • Region:Decline
  • Location:So Cal
  • Current Vehicle:Yes
  • My Hybrid's Year:Decline

Posted 19 March 2015 - 01:57 PM

I've been super under the weather.

 

Meagan

That's terrible, hope you are on the mend and can enjoy cookies again soon.  We missed you. 


The Time Machine....
'13 FFH SE - Platinum White
Custom ordered, build date: 11/30/12, delivered: 12/12/12 - Sold: 09/05/15
 

#30 OFFLINE   md13ffhguy

md13ffhguy

    Fusion Hybrid Enthusiast

  • Fusion Hybrid Member
  • 745 posts
  • Region:U.S. Northeast
  • Location:MD
  • Current Vehicle:Fusion SE Hybrid
  • My Hybrid's Year:2013

Posted 20 March 2015 - 05:11 AM

Yesterday, 2 trips "normal," 1 trip in between was way goofy. This morning, everything seems normal. 78 mi to E. Hopefully, I'll see the Low Fuel light come on soon... Hopefully before I run out!

244968.png


#31 OFFLINE   FordService

FordService

    Fusion Hybrid Enthusiast

  • Official Ford Motor Co.
  • 410 posts
  • Region:Decline
  • Location:Dearborn, Michigan
  • Current Vehicle:Model T
  • My Hybrid's Year:Decline

Posted 20 March 2015 - 10:37 AM

Sorry to hear that. I hope you're feeling better now.

That's terrible, hope you are on the mend and can enjoy cookies again soon.  We missed you. 

Thanks guys! I really appreciate it. Slowly, but surely, I'm improving and will be running on all cylinders again.

 

Meagan



#32 OFFLINE   md13ffhguy

md13ffhguy

    Fusion Hybrid Enthusiast

  • Fusion Hybrid Member
  • 745 posts
  • Region:U.S. Northeast
  • Location:MD
  • Current Vehicle:Fusion SE Hybrid
  • My Hybrid's Year:2013

Posted 21 March 2015 - 10:26 AM

Received the paperwork from my initial service visit for this problem. Here's what it says:

Cause: IPC NEEDED UPDATE FOR PROPER FUEL LEVEL PER TSB:14-02-19

Correction: PERFORM OUTLINED PINPOINT TEST IN TSB:14-02-19 AND PERFORM IPC REPROGRAM---CLEAR CODES---OKAY

I can't find any details about this TSB. My gauge seems to be working accurately as of late. I went all the way to 0 mi to E - yes, either brave or stupid, but I wanted to run it low and fill all the way up, figuring that would expose the system to the entire range from E to F. Just seemed to make sense to me.

244968.png


#33 OFFLINE   murphy

murphy

    Fusion Hybrid Addict

  • Fusion Hybrid Member
  • 1,524 posts
  • Region:U.S. Northeast
  • Location:PA
  • Current Vehicle:2013 Fusion Energi Titanium

Posted 21 March 2015 - 11:54 AM

It's in the TSB section.

 

http://fordfusionhyb...ge-2#entry88007


  • hybridbear and GrySql like this

#34 OFFLINE   FordService

FordService

    Fusion Hybrid Enthusiast

  • Official Ford Motor Co.
  • 410 posts
  • Region:Decline
  • Location:Dearborn, Michigan
  • Current Vehicle:Model T
  • My Hybrid's Year:Decline

Posted 23 March 2015 - 12:21 PM

Received the paperwork from my initial service visit for this problem. Here's what it says:

Cause: IPC NEEDED UPDATE FOR PROPER FUEL LEVEL PER TSB:14-02-19

Correction: PERFORM OUTLINED PINPOINT TEST IN TSB:14-02-19 AND PERFORM IPC REPROGRAM---CLEAR CODES---OKAY

I can't find any details about this TSB. My gauge seems to be working accurately as of late. I went all the way to 0 mi to E - yes, either brave or stupid, but I wanted to run it low and fill all the way up, figuring that would expose the system to the entire range from E to F. Just seemed to make sense to me.

I added this to the case notes, and I see your CSM reached out today and has a follow-up call set for tomorrow. Please keep me updated if the concern returns.

 

Meagan



#35 OFFLINE   md13ffhguy

md13ffhguy

    Fusion Hybrid Enthusiast

  • Fusion Hybrid Member
  • 745 posts
  • Region:U.S. Northeast
  • Location:MD
  • Current Vehicle:Fusion SE Hybrid
  • My Hybrid's Year:2013

Posted 08 June 2015 - 11:06 AM

Pretty ticked off right now. After about 4K miles of "normal" readings, I got in my car to find the gauge showing about 1/4 MORE gas than when I parked about 4 hours ago. Miles to E has also increased by about 200. Either someone dumped a few gallons of gas into my tank, or my car is screwed up again... And, no more B2B warranty. Not sure I want to pay someone to figure this out, since it doesn't seem to be a known or common problem.

244968.png


#36 OFFLINE   hybridbear

hybridbear

    Fusion Hybrid Fanatic

  • Moderator
  • PipPipPipPipPip
  • 4,915 posts
  • Region:U.S. Northern Plains
  • Location:Minneapolis, MN
  • Current Vehicle:2013 Focus Electric, 2013 Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 08 June 2015 - 02:33 PM

Pretty ticked off right now. After about 4K miles of "normal" readings, I got in my car to find the gauge showing about 1/4 MORE gas than when I parked about 4 hours ago. Miles to E has also increased by about 200. Either someone dumped a few gallons of gas into my tank, or my car is screwed up again... And, no more B2B warranty. Not sure I want to pay someone to figure this out, since it doesn't seem to be a known or common problem.

If this is a continuation of the issue that you reported & had a repair attempted on before the 3/36 warranty expired it may be covered because you originally reported the problem before the warranty expired. I would ask Meagan about that.


  • corncobs likes this

Current Vehicles

2013 Ford Fusion Energi Titanium - White Platinum Metallic

2013 Ford Focus Electric - Ice Storm

315692.png

 

Previous Vehicles

2013 Ford Fusion Hybrid SE x2

252543.png167422.png


#37 OFFLINE   FernMTL

FernMTL

    Fusion Hybrid Member

  • Fusion Hybrid Member
  • 140 posts
  • Region:Canada Quebec
  • Location:Montréal
  • Current Vehicle:2014 FFH
  • My Hybrid's Year:2014

Posted 09 June 2015 - 12:48 PM

Have a similar problem. Once i full the tank, the gauge drop by a quarter after +- 10 miles. After that it settles. When I'm empty, 0 miles to go, I can only fill with 40 liters of gas (tanks is 53 liters). So in theory, I have +- 10 liters (2.5 gallons) left in the tank when I'm dry empty. The dealer looked at it, said It's normal again!!



#38 OFFLINE   GrySql

GrySql

    Fusion Hybrid Fanatic

  • Fusion Hybrid Member
  • 3,168 posts
  • Region:Decline
  • Location:So Cal
  • Current Vehicle:Yes
  • My Hybrid's Year:Decline

Posted 09 June 2015 - 01:05 PM

How about trying a different Dealer, or get our Canadian Ford Rep to help you.


  • hybridbear likes this
The Time Machine....
'13 FFH SE - Platinum White
Custom ordered, build date: 11/30/12, delivered: 12/12/12 - Sold: 09/05/15
 

#39 OFFLINE   FernMTL

FernMTL

    Fusion Hybrid Member

  • Fusion Hybrid Member
  • 140 posts
  • Region:Canada Quebec
  • Location:Montréal
  • Current Vehicle:2014 FFH
  • My Hybrid's Year:2014

Posted 09 June 2015 - 01:40 PM

How about trying a different Dealer, or get our Canadian Ford Rep to help you.

Been to three dealers so far. Had some issues fixed, but have few that has not been.


Edited by FernMTL, 09 June 2015 - 09:25 PM.


#40 OFFLINE   PennStateMtnMan

PennStateMtnMan

    New Member

  • Fusion Hybrid Member
  • 3 posts
  • Region:U.S. Northeast
  • Location:State College, PA
  • Current Vehicle:Ford Fusion Titanium Hybrid
  • My Hybrid's Year:2014

Posted 11 June 2015 - 11:14 PM

Just flip your fuel gauge computer screen.  :)

 

I just purchased a 2014 fusion hybrid last week and I can't figure out why my mileage is bad.  I know it has only been a week, but I drive 40 miles round trip.  I am getting 44 mpg average.  I filled up last Friday before leaving work and it is almost empty after 4 days of driving.  I will keep an eye on it to see if something is wrong with my computer. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·