Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

Both heated seats not functioning this year


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   swingdj

swingdj

    New Member

  • Fusion Hybrid Member
  • 29 posts
  • Region:U.S. Great Lakes
  • Location:Troy, Mich.
  • Current Vehicle:Ford Fusion Hybrid Titanium
  • My Hybrid's Year:2014

Posted 08 December 2014 - 08:10 AM

2014 FFH Titanium -- early December 2013 build -- has the heated/cooled (yeah!) front seats.  Last winter my heated seats worked like champs, getting warm fairly quickly.  Last time I used them may have been March 2014.  The cooled seats worked just as well over the summer.

 

Now the heated seats are not working - neither of them.  I have tried on all three heat settings and with the climate control on and off (not that it should matter).  It's been a few weeks like this.  I recall that when they were working, I used to hear a "click" when they went on and I don't hear that now.

 

I have to believe it must be something with the controls since both have gone out.  I will take it in to the dealer, just curious if anyone has any history or thoughts.

 

Thanks!









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   murphy

murphy

    Fusion Hybrid Addict

  • Fusion Hybrid Member
  • 1,494 posts
  • Region:U.S. Northeast
  • Location:PA
  • Current Vehicle:2013 Fusion Energi Titanium

Posted 08 December 2014 - 11:37 AM

Check the fuse.  It's number 65 in my 2013 manual.



#3 OFFLINE   swingdj

swingdj

    New Member

  • Fusion Hybrid Member
  • 29 posts
  • Region:U.S. Great Lakes
  • Location:Troy, Mich.
  • Current Vehicle:Ford Fusion Hybrid Titanium
  • My Hybrid's Year:2014

Posted 08 December 2014 - 04:01 PM

Check the fuse.  It's number 65 in my 2013 manual.

I will try that, thank you!



#4 OFFLINE   corncobs

corncobs

    Fusion Hybrid Fanatic

  • Fusion Hybrid Member
  • 2,836 posts
  • Region:U.S. Great Lakes
  • Location:Chicago NW Burbs
  • Current Vehicle:2013 FFH
  • My Hybrid's Year:2013

Posted 08 December 2014 - 04:11 PM

I will try that, thank you!


Did you have the seat back recall done?

Maybe they forgot to reconnect the wires?
2013 Ford Fusion Hybrid SE - Lady in Red
Ruby Red / 505A, Tech Pkg, Rear Sensing System, 18" Luxury Wheels
 
215477.png

#5 OFFLINE   swingdj

swingdj

    New Member

  • Fusion Hybrid Member
  • 29 posts
  • Region:U.S. Great Lakes
  • Location:Troy, Mich.
  • Current Vehicle:Ford Fusion Hybrid Titanium
  • My Hybrid's Year:2014

Posted 09 December 2014 - 08:56 AM

I didn't have a seat recall performed (doesn't apply to my VIN).  I swapped out the #65 20 amp fuse but that unfortunately did not get the heat working.  Anyone have another idea?



#6 OFFLINE   hybridbear

hybridbear

    Fusion Hybrid Fanatic

  • Moderator
  • PipPipPipPipPip
  • 4,915 posts
  • Region:U.S. Northern Plains
  • Location:Minneapolis, MN
  • Current Vehicle:2013 Focus Electric, 2013 Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 09 December 2014 - 04:51 PM

You can involve Rachel for your trip to the dealer which hopefully will help speed things up.


Current Vehicles

2013 Ford Fusion Energi Titanium - White Platinum Metallic

2013 Ford Focus Electric - Ice Storm

315692.png

 

Previous Vehicles

2013 Ford Fusion Hybrid SE x2

252543.png167422.png


#7 OFFLINE   FordService

FordService

    Fusion Hybrid Enthusiast

  • Official Ford Motor Co.
  • 410 posts
  • Region:Decline
  • Location:Dearborn, Michigan
  • Current Vehicle:Model T
  • My Hybrid's Year:Decline

Posted 10 December 2014 - 08:55 AM

2014 FFH Titanium -- early December 2013 build -- has the heated/cooled (yeah!) front seats.  Last winter my heated seats worked like champs, getting warm fairly quickly.  Last time I used them may have been March 2014.  The cooled seats worked just as well over the summer.
 
Now the heated seats are not working - neither of them.  I have tried on all three heat settings and with the climate control on and off (not that it should matter).  It's been a few weeks like this.  I recall that when they were working, I used to hear a "click" when they went on and I don't hear that now.
 
I have to believe it must be something with the controls since both have gone out.  I will take it in to the dealer, just curious if anyone has any history or thoughts.
 
Thanks!

 
With winter officially here, it's definitely time to switch over to the heated seats; let's see how I can help get them running warm again, swingdj. Please send me a PM with your current mileage, VIN, servicing dealer, full name, and contact info. Let me know when you make an appointment with your dealer.  
 

You can involve Rachel for your trip to the dealer which hopefully will help speed things up.


I'll definitely do my best to speed things up, hybridbear; thanks for suggesting me!  :dance:
 
Rachel
  • hybridbear likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·