Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

Intermittent Rear Sensor Failure

backup warning

  • Please log in to reply
5 replies to this topic

#1 OFFLINE   Red99

Red99

    New Member

  • Fusion Hybrid Member
  • 3 posts
  • Region:U.S. Southern Atlantic
  • Location:Woodbridge, VA
  • Current Vehicle:2013 Fusion Hybrid
  • My Hybrid's Year:2013

Posted 27 July 2014 - 02:47 PM

Hi,
New to the forum and hope you can help. 2014 Fusion Hybrid SE. I am having intermittent failures of the backup warning system. The "check rear park aide" warning message comes on to check the backup sensor. When this does, it usually results in the backup sensors not working. This had gone on intermittently for about two months and we had the car in for the first annual service and they checked it with no faults recorded and could not find any problems. Two days after the service, it started doing the same thing on and off for about a week. I was able to capture it on a vehicle health report and the next day I was driving it and the message came on again. I immediatley took it to Cowles Ford and they were nice enough to have a mechanic capture the error code while the car was still running and showing the warning. They captured the error code which indicated a failed rear sensor. We took it back about a week later and they replaced the sensor. The next day my wife was driving it and the same warning came on. She used the car multiple times and the warning came and went. Sometimes it would come on when driving and go out, sometimes it would come on and stay on until the next start of the car. We brought it back to Cowles and they are "looking at it" to find out what is wrong. They just sent an email saying that they could not replicate the problem and could not find anything wrong with the system. There are no patterns which I could discern as to when it failed.
Frustration with this. Are there any technical bulletins or notices out on this problem? The car is still under warranty and I want to get it fixed before it expires. HELP!







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   Easy Rider

Easy Rider

    Fusion Hybrid Enthusiast

  • Inactive
  • PipPipPip
  • 760 posts
  • Region:U.S. Southern Atlantic
  • Location:N. Central Florida
  • Current Vehicle:Fusion Titanium
  • My Hybrid's Year:2014

Posted 27 July 2014 - 03:43 PM

Dealers service people have "resources" at Ford that they can draw upon when necessary.......but their stubborn pride often prevents them from doing that.

It seems that they prefer looking like totally incompetent morons to their customers rather than ask for help.

 

They are obligated to fix it, no matter what it takes.

They should keep it and drive it several times every day until they CAN replicate the problem and find the cause.

 

YOU should look in your warranty book and call the warranty help line.

 

There are some corporate folks watching here who might be able to help too.



#3 OFFLINE   GrySql

GrySql

    Fusion Hybrid Fanatic

  • Fusion Hybrid Member
  • 3,168 posts
  • Region:Decline
  • Location:So Cal
  • Current Vehicle:Yes
  • My Hybrid's Year:Decline

Posted 27 July 2014 - 04:28 PM

Welcome to the Forum.

To get additional Ford help, send a Personal Message to Crystal, our Forums Ford Customer Service Rep.

 

See this to get started:

http://fordfusionhyb...ce-rep/?p=84500


  • jeff_h and corncobs like this
The Time Machine....
'13 FFH SE - Platinum White
Custom ordered, build date: 11/30/12, delivered: 12/12/12 - Sold: 09/05/15
 

#4 OFFLINE   hybridbear

hybridbear

    Fusion Hybrid Fanatic

  • Moderator
  • PipPipPipPipPip
  • 4,915 posts
  • Region:U.S. Northern Plains
  • Location:Minneapolis, MN
  • Current Vehicle:2013 Focus Electric, 2013 Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 28 July 2014 - 02:17 PM

Moving topic to appropriate forum section.

Edited by hybridbear, 28 July 2014 - 03:24 PM.

Current Vehicles

2013 Ford Fusion Energi Titanium - White Platinum Metallic

2013 Ford Focus Electric - Ice Storm

315692.png

 

Previous Vehicles

2013 Ford Fusion Hybrid SE x2

252543.png167422.png


#5 OFFLINE   Red99

Red99

    New Member

  • Fusion Hybrid Member
  • 3 posts
  • Region:U.S. Southern Atlantic
  • Location:Woodbridge, VA
  • Current Vehicle:2013 Fusion Hybrid
  • My Hybrid's Year:2013

Posted 29 July 2014 - 09:15 AM

...sorry, should read 2013 model year. Crystal contacted me and hopefully there is a solution in the works, I"ll keep you posted on the outcome. Thanks for the replies, and the referral!
RED99

#6 OFFLINE   Red99

Red99

    New Member

  • Fusion Hybrid Member
  • 3 posts
  • Region:U.S. Southern Atlantic
  • Location:Woodbridge, VA
  • Current Vehicle:2013 Fusion Hybrid
  • My Hybrid's Year:2013

Posted 30 August 2014 - 01:01 PM

Final update.
The car went in a few more times for the intermitent backup sensors problems. I will spare you the details but the final result was that they replaced the BCM (Body Control Module?) about two weeks ago and the problem has not reappeared! Thanks to Crystal and the local Ford rep for their assistance and appropriate follow up phone calls to make sure my dealer and I were in synch!
  • acdii and GrySql like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·