Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
* * * * * 1 votes

Specific Thread - Active Back-Up Guidelines Disappearance

Rear camera active guidelines

Best Answer Joe Sofia Sr. , 15 July 2014 - 02:03 PM

After 14.5 days of my car being out of service undergoing troubleshooting, part ordering, field engineering and trim damage repair, my "baby" was returned to me yesterday afternoon.

The active white active guidelines now appear when in reverse.

The problem with the absence of these guidelines was identified in the wiring itself with no issues with the either the back-up camera or body control module.

 

I will say Ford did step up with Kim's assistance (thank you Kim!) in ensuring the problem was resolved and my particular issue being given some priority attention by Ford Motor Company..

Customer Service has also stepped up with a gracious offer in the form of some goodwill consideration for my ordeal.

 

I do have one residual question I'd like to poll you all on. I could of sworn that when the car was placed in reverse and the camera activated, the radio muted or at least the volume was "dimmed" so you could hear the warning sounds of the camera and or minimize any distraction. Mine as repaired doesn't do that now. When I picked up the vehicle, I mentioned it to the service advisor and we went and tested a brand new car. That car also didn't mute the sound.

Do your cars fo this? I ask as I remember mine doing so and I have a close friend that has a 2013 and his does. Dazed and confused....please enlighten me folks!

 

Thanks!

Go to the full post


  • Please log in to reply
35 replies to this topic

#21 OFFLINE   Joe Sofia Sr.

Joe Sofia Sr.

    New Member

  • Hybrid Facebook Member
  • 30 posts
  • Region:U.S. Pacific Coast
  • Location:Orange County
  • Current Vehicle:2014 Fusion Hybrid Titanium Trim
  • My Hybrid's Year:2014

Posted 02 July 2014 - 03:35 PM

Body Control Module delivered and to be installed and programmed today. Keeping my fingers crossed this solves the issue.

Ford Regional Customer Service now engaged.(thank you Kim)

Hate being on the front end of a problem solving learning curve (6 plus days of trying to ferret out the issue)

Stay tuned.

 

 

 

 

So much for crossed fingers and toes.

 

New Control Module installed - Unfortunately. the new module couldn't be programmed.

Service tells me they need to retain the car - work with Ford Engineering to continue to diagnose the issue.

Oh and I can't take the car back because the dash is torn apart for an evaluation of all the wiring.

 

Any suggestions guys? I am getting very uncomfortable knowing I got a new car being torn apart with a waning degree of confidence this car isn't sound.

Is this issue potentially the harbinger of many problems to occur in the future,


Edited by Joe Sofia Sr., 02 July 2014 - 03:36 PM.

White Platinum Tri-Coat w/Charcoal Grey Interior
Loaded sans the cooled seats/inflatable belts
3M crystalline tint 40 all around
Zaino Protected







Lose this advertisement by becoming a member. Click here to create a free account.


#22 OFFLINE   FordIVTteam

FordIVTteam

    Fusion Hybrid Enthusiast

  • Official Ford Motor Co.
  • 308 posts
  • Region:Decline
  • Location:Dearborn, MI
  • Current Vehicle:Model T
  • My Hybrid's Year:Decline

Posted 03 July 2014 - 03:40 PM

 

 

So much for crossed fingers and toes.

 

New Control Module installed - Unfortunately. the new module couldn't be programmed.

Service tells me they need to retain the car - work with Ford Engineering to continue to diagnose the issue.

Oh and I can't take the car back because the dash is torn apart for an evaluation of all the wiring.

 

Any suggestions guys? I am getting very uncomfortable knowing I got a new car being torn apart with a waning degree of confidence this car isn't sound.

Is this issue potentially the harbinger of many problems to occur in the future,

 

I can understand why you're concerned, but I can assure you that the vehicle is in good hands. Be sure to communicate any concerns you may have to your CSM to make sure they are addressed properly. I see a PM from you in my inbox. I'll take a look at it and respond shortly.

 

Kim 


FORD IN-VEHICLE TECHNOLOGY TEAM

p800.392.FORD (Prompts 1 then 3)
t@FordService @Ford
f: facebook.com/FordFusion facebook.com/Ford


#23 OFFLINE   Joe Sofia Sr.

Joe Sofia Sr.

    New Member

  • Hybrid Facebook Member
  • 30 posts
  • Region:U.S. Pacific Coast
  • Location:Orange County
  • Current Vehicle:2014 Fusion Hybrid Titanium Trim
  • My Hybrid's Year:2014

Posted 11 July 2014 - 11:37 PM

The theme of this update: it just keeps getting better....and I say this in a facetious manner.

After I insisted that the car be re-assembled the day before the July 4 weekend and much to the service managers chagrin, I was waiting on yet a new body control module (#3) and for a Ford field service engineer to arrive, the car was rescheduled to be evaluated yet again this past Thursday. (So glad I insisted on the getting my car back on the 3rd!)

The problem was finally isolated presumably to some faulty wiring, the location of which wasn't disclosed. Late Thursday afternoon I'm told to come by today (Friday) to retrieve the car as it was still disassembled. My plans to return today to retrieve it late this afternoon was preempted by a phone call stating that a trim piece was damaged and had to be ordered to complete the re-assembly. Best case scenario, they would get that part in next Monday for install and reassembly.

One of my biggest concerns in this whole episode was the car was being dissected to evaluate the problem and that the reassembly wouldn't meet the factory standard. And now with the sloppiness of having the trim piece damaged, I am to have a high comfort level that the car was reassembled to this standard?

I am about ready to leave the vehicle there permanently and seek any remedies available to me. Just as an aside, It also came to light in his repair that the keyless entry panel was also malfunctioning. That too had to be replaced. Two huge issues on a two month old car.. Not feeling warm and fuzzy about this particular car and my whole purchase experience has soured.


Kim: CSM Melissa notified of the same.

16.5 days this car has been out of service with my original visit to the dealers service dept. June 7th.
Thoughts?

Edited by Joe Sofia Sr., 11 July 2014 - 11:46 PM.

White Platinum Tri-Coat w/Charcoal Grey Interior
Loaded sans the cooled seats/inflatable belts
3M crystalline tint 40 all around
Zaino Protected

#24 OFFLINE   hybridbear

hybridbear

    Fusion Hybrid Fanatic

  • Moderator
  • PipPipPipPipPip
  • 4,915 posts
  • Region:U.S. Northern Plains
  • Location:Minneapolis, MN
  • Current Vehicle:2013 Focus Electric, 2013 Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 12 July 2014 - 07:32 AM

One of my biggest concerns in this whole episode was the car was being dissected to evaluate the problem and that the reassembly wouldn't meet the factory standard. And now with the sloppiness of having the trim piece damaged, I am to have a high comfort level that the car was reassembled to this standard?

I am about ready to leave the vehicle there permanently and seek any remedies available to me. Just as an aside, It also came to light in his repair that the keyless entry panel was also malfunctioning. That too had to be replaced. Two huge issues on a two month old car.. Not feeling warm and fuzzy about this particular car and my whole purchase experience has soured.

16.5 days this car has been out of service with my original visit to the dealers service dept. June 7th.
Thoughts?

What does CA lemon law require? Ford has a process which is described in the Owner's Manual. Those who have followed the process seem to get the best results.

 

I would suggest going to a different dealer in the future. GrySql & GKinLA have had great success with South Bay Ford. Perhaps you could connect with one of them to work with the Service Advisor at South Bay Ford who has provided them both with fantastic service.


Edited by hybridbear, 12 July 2014 - 07:33 AM.

  • GrySql, gkinla and Joe Sofia Sr. like this

Current Vehicles

2013 Ford Fusion Energi Titanium - White Platinum Metallic

2013 Ford Focus Electric - Ice Storm

315692.png

 

Previous Vehicles

2013 Ford Fusion Hybrid SE x2

252543.png167422.png


#25 OFFLINE   Joe Sofia Sr.

Joe Sofia Sr.

    New Member

  • Hybrid Facebook Member
  • 30 posts
  • Region:U.S. Pacific Coast
  • Location:Orange County
  • Current Vehicle:2014 Fusion Hybrid Titanium Trim
  • My Hybrid's Year:2014

Posted 12 July 2014 - 08:54 PM

Thanks HB!
  • hybridbear likes this
White Platinum Tri-Coat w/Charcoal Grey Interior
Loaded sans the cooled seats/inflatable belts
3M crystalline tint 40 all around
Zaino Protected

#26 OFFLINE   FordIVTteam

FordIVTteam

    Fusion Hybrid Enthusiast

  • Official Ford Motor Co.
  • 308 posts
  • Region:Decline
  • Location:Dearborn, MI
  • Current Vehicle:Model T
  • My Hybrid's Year:Decline

Posted 14 July 2014 - 01:15 PM

...
Kim: CSM Melissa notified of the same.

...
 

 

Melissa is my highest point of contact. It is very important that she has all of these details since she is in the best position to assist. I'm glad to hear you're keeping her in the loop about your entire experience. I'm going to take a look at your case and see if there is any new information available. I'll send a PM shortly.  

 

Kim


  • Joe Sofia Sr. likes this

FORD IN-VEHICLE TECHNOLOGY TEAM

p800.392.FORD (Prompts 1 then 3)
t@FordService @Ford
f: facebook.com/FordFusion facebook.com/Ford


#27 OFFLINE   Joe Sofia Sr.

Joe Sofia Sr.

    New Member

  • Hybrid Facebook Member
  • 30 posts
  • Region:U.S. Pacific Coast
  • Location:Orange County
  • Current Vehicle:2014 Fusion Hybrid Titanium Trim
  • My Hybrid's Year:2014

Posted 14 July 2014 - 01:22 PM

Thanks Kim.


White Platinum Tri-Coat w/Charcoal Grey Interior
Loaded sans the cooled seats/inflatable belts
3M crystalline tint 40 all around
Zaino Protected

#28 OFFLINE   FordIVTteam

FordIVTteam

    Fusion Hybrid Enthusiast

  • Official Ford Motor Co.
  • 308 posts
  • Region:Decline
  • Location:Dearborn, MI
  • Current Vehicle:Model T
  • My Hybrid's Year:Decline

Posted 14 July 2014 - 04:59 PM

Thanks Kim.

 

No problem, Joe. I just responded to your PM with an update. :)

 

Kim


FORD IN-VEHICLE TECHNOLOGY TEAM

p800.392.FORD (Prompts 1 then 3)
t@FordService @Ford
f: facebook.com/FordFusion facebook.com/Ford


#29 OFFLINE   Joe Sofia Sr.

Joe Sofia Sr.

    New Member

  • Hybrid Facebook Member
  • 30 posts
  • Region:U.S. Pacific Coast
  • Location:Orange County
  • Current Vehicle:2014 Fusion Hybrid Titanium Trim
  • My Hybrid's Year:2014

Posted 15 July 2014 - 02:03 PM   Best Answer

After 14.5 days of my car being out of service undergoing troubleshooting, part ordering, field engineering and trim damage repair, my "baby" was returned to me yesterday afternoon.

The active white active guidelines now appear when in reverse.

The problem with the absence of these guidelines was identified in the wiring itself with no issues with the either the back-up camera or body control module.

 

I will say Ford did step up with Kim's assistance (thank you Kim!) in ensuring the problem was resolved and my particular issue being given some priority attention by Ford Motor Company..

Customer Service has also stepped up with a gracious offer in the form of some goodwill consideration for my ordeal.

 

I do have one residual question I'd like to poll you all on. I could of sworn that when the car was placed in reverse and the camera activated, the radio muted or at least the volume was "dimmed" so you could hear the warning sounds of the camera and or minimize any distraction. Mine as repaired doesn't do that now. When I picked up the vehicle, I mentioned it to the service advisor and we went and tested a brand new car. That car also didn't mute the sound.

Do your cars fo this? I ask as I remember mine doing so and I have a close friend that has a 2013 and his does. Dazed and confused....please enlighten me folks!

 

Thanks!


Edited by Joe Sofia Sr., 15 July 2014 - 02:06 PM.

White Platinum Tri-Coat w/Charcoal Grey Interior
Loaded sans the cooled seats/inflatable belts
3M crystalline tint 40 all around
Zaino Protected

#30 OFFLINE   murphy

murphy

    Fusion Hybrid Addict

  • Fusion Hybrid Member
  • 1,462 posts
  • Region:U.S. Northeast
  • Location:PA
  • Current Vehicle:2013 Fusion Energi Titanium

Posted 15 July 2014 - 02:41 PM

The volume in my 2013 Energi reduces slightly while in reverse but it does not turn off.


  • Joe Sofia Sr. likes this

#31 OFFLINE   hybridbear

hybridbear

    Fusion Hybrid Fanatic

  • Moderator
  • PipPipPipPipPip
  • 4,915 posts
  • Region:U.S. Northern Plains
  • Location:Minneapolis, MN
  • Current Vehicle:2013 Focus Electric, 2013 Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 15 July 2014 - 04:30 PM

After 14.5 days of my car being out of service undergoing troubleshooting, part ordering, field engineering and trim damage repair, my "baby" was returned to me yesterday afternoon.

The active white active guidelines now appear when in reverse.

The problem with the absence of these guidelines was identified in the wiring itself with no issues with the either the back-up camera or body control module.

 

I will say Ford did step up with Kim's assistance (thank you Kim!) in ensuring the problem was resolved and my particular issue being given some priority attention by Ford Motor Company..

Customer Service has also stepped up with a gracious offer in the form of some goodwill consideration for my ordeal.

 

I do have one residual question I'd like to poll you all on. I could of sworn that when the car was placed in reverse and the camera activated, the radio muted or at least the volume was "dimmed" so you could hear the warning sounds of the camera and or minimize any distraction. Mine as repaired doesn't do that now. When I picked up the vehicle, I mentioned it to the service advisor and we went and tested a brand new car. That car also didn't mute the sound.

Do your cars fo this? I ask as I remember mine doing so and I have a close friend that has a 2013 and his does. Dazed and confused....please enlighten me folks!

 

Thanks!

Check out this thread: http://fordfusionhyb...ar-view-camera/


Current Vehicles

2013 Ford Fusion Energi Titanium - White Platinum Metallic

2013 Ford Focus Electric - Ice Storm

315692.png

 

Previous Vehicles

2013 Ford Fusion Hybrid SE x2

252543.png167422.png


#32 OFFLINE   FordIVTteam

FordIVTteam

    Fusion Hybrid Enthusiast

  • Official Ford Motor Co.
  • 308 posts
  • Region:Decline
  • Location:Dearborn, MI
  • Current Vehicle:Model T
  • My Hybrid's Year:Decline

Posted 15 July 2014 - 06:27 PM

 

...I will say Ford did step up with Kim's assistance (thank you Kim!) in ensuring the problem was resolved and my particular issue being given some priority attention by Ford Motor Company.....

 

You're welcome! :)

 

Kim


FORD IN-VEHICLE TECHNOLOGY TEAM

p800.392.FORD (Prompts 1 then 3)
t@FordService @Ford
f: facebook.com/FordFusion facebook.com/Ford


#33 OFFLINE   hybridbear

hybridbear

    Fusion Hybrid Fanatic

  • Moderator
  • PipPipPipPipPip
  • 4,915 posts
  • Region:U.S. Northern Plains
  • Location:Minneapolis, MN
  • Current Vehicle:2013 Focus Electric, 2013 Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 20 July 2014 - 09:56 PM

After 14.5 days of my car being out of service undergoing troubleshooting, part ordering, field engineering and trim damage repair, my "baby" was returned to me yesterday afternoon.
The active white active guidelines now appear when in reverse.
The problem with the absence of these guidelines was identified in the wiring itself with no issues with the either the back-up camera or body control module.
 
I will say Ford did step up with Kim's assistance (thank you Kim!) in ensuring the problem was resolved and my particular issue being given some priority attention by Ford Motor Company..
Customer Service has also stepped up with a gracious offer in the form of some goodwill consideration for my ordeal.
 
I do have one residual question I'd like to poll you all on. I could of sworn that when the car was placed in reverse and the camera activated, the radio muted or at least the volume was "dimmed" so you could hear the warning sounds of the camera and or minimize any distraction. Mine as repaired doesn't do that now. When I picked up the vehicle, I mentioned it to the service advisor and we went and tested a brand new car. That car also didn't mute the sound.
Do your cars fo this? I ask as I remember mine doing so and I have a close friend that has a 2013 and his does. Dazed and confused....please enlighten me folks!
 
Thanks!

Can you please provide more details about what had to be fixed? Our Focus Electric now has this issue :(

Current Vehicles

2013 Ford Fusion Energi Titanium - White Platinum Metallic

2013 Ford Focus Electric - Ice Storm

315692.png

 

Previous Vehicles

2013 Ford Fusion Hybrid SE x2

252543.png167422.png


#34 OFFLINE   hybridbear

hybridbear

    Fusion Hybrid Fanatic

  • Moderator
  • PipPipPipPipPip
  • 4,915 posts
  • Region:U.S. Northern Plains
  • Location:Minneapolis, MN
  • Current Vehicle:2013 Focus Electric, 2013 Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 21 July 2014 - 06:36 AM

There's also a C-Max owner having this issue. http://fordcmaxhybri...screen-problem/

Current Vehicles

2013 Ford Fusion Energi Titanium - White Platinum Metallic

2013 Ford Focus Electric - Ice Storm

315692.png

 

Previous Vehicles

2013 Ford Fusion Hybrid SE x2

252543.png167422.png


#35 OFFLINE   Joe Sofia Sr.

Joe Sofia Sr.

    New Member

  • Hybrid Facebook Member
  • 30 posts
  • Region:U.S. Pacific Coast
  • Location:Orange County
  • Current Vehicle:2014 Fusion Hybrid Titanium Trim
  • My Hybrid's Year:2014

Posted 21 July 2014 - 10:14 AM

Can you please provide more details about what had to be fixed? Our Focus Electric now has this issue :(

 Ugh...sorry to hear this HybridBear!

 

Ultimately it turned out to be a short in the wiring:

 

I am no mechanic but in trying to decifer the service notes, I believe the defect occured in the LIN Network Wire. and the lack of voltage at the VT/WT wire. 

They reference overlaying the LIN Wire straight from the rear camera to the Body Control Module (BCM) (Loom Overlay??) and splicing the AC/DC converter.

 

But it took a field engineer to come to the dealership to decifer the problem and ultimately correct it.. Turns out they had to remove the rear seats, interior trim, console and kick panels to get to these parts.

Hope it is a simpler fix in your case!

 

Do you want to share this with the C-Max owner that you referenced above?


White Platinum Tri-Coat w/Charcoal Grey Interior
Loaded sans the cooled seats/inflatable belts
3M crystalline tint 40 all around
Zaino Protected

#36 OFFLINE   hybridbear

hybridbear

    Fusion Hybrid Fanatic

  • Moderator
  • PipPipPipPipPip
  • 4,915 posts
  • Region:U.S. Northern Plains
  • Location:Minneapolis, MN
  • Current Vehicle:2013 Focus Electric, 2013 Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 21 July 2014 - 10:47 AM

 Ugh...sorry to hear this HybridBear!

 

Ultimately it turned out to be a short in the wiring:

 

I am no mechanic but in trying to decifer the service notes, I believe the defect occured in the LIN Network Wire. and the lack of voltage at the VT/WT wire. 

They reference overlaying the LIN Wire straight from the rear camera to the Body Control Module (BCM) (Loom Overlay??) and splicing the AC/DC converter.

 

But it took a field engineer to come to the dealership to decifer the problem and ultimately correct it.. Turns out they had to remove the rear seats, interior trim, console and kick panels to get to these parts.

Hope it is a simpler fix in your case!

 

Do you want to share this with the C-Max owner that you referenced above?

Ok, thanks. I posted a link to this thread on the C-Max Forum so hopefully your experience will help.


  • Joe Sofia Sr. likes this

Current Vehicles

2013 Ford Fusion Energi Titanium - White Platinum Metallic

2013 Ford Focus Electric - Ice Storm

315692.png

 

Previous Vehicles

2013 Ford Fusion Hybrid SE x2

252543.png167422.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·