Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo

Testing system clock


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   Easy Rider

Easy Rider

    Fusion Hybrid Enthusiast

  • Inactive
  • PipPipPip
  • 760 posts
  • Region:U.S. Southern Atlantic
  • Location:N. Central Florida
  • Current Vehicle:Fusion Titanium
  • My Hybrid's Year:2014

Posted 04 May 2014 - 09:39 AM

Posted at 10:40 AM, EDT.

 

But the posting time shows 03:39 PM.

Is the clock just off ........or is the host really located in the UK ??


Edited by Easy Rider, 04 May 2014 - 09:42 AM.








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   murphy

murphy

    Fusion Hybrid Addict

  • Fusion Hybrid Member
  • 1,524 posts
  • Region:U.S. Northeast
  • Location:PA
  • Current Vehicle:2013 Fusion Energi Titanium

Posted 04 May 2014 - 10:30 AM

Posted at 10:40 AM, EDT.

 

But the posting time shows 03:39 PM.

Is the clock just off ........or is the host really located in the UK ??

I see Posted Today, 10:39 AM on your post.

 

Is your forum profile set to the correct time zone?



#3 OFFLINE   hybridbear

hybridbear

    Fusion Hybrid Fanatic

  • Moderator
  • PipPipPipPipPip
  • 4,915 posts
  • Region:U.S. Northern Plains
  • Location:Minneapolis, MN
  • Current Vehicle:2013 Focus Electric, 2013 Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 04 May 2014 - 01:07 PM

Posted at 10:40 AM, EDT.

 

But the posting time shows 03:39 PM.

Is the clock just off ........or is the host really located in the UK ??

The time you see on your computer is based on the time zone set in your profile. I see that you posted above at 9:39am since I am in the Central time zone.


Current Vehicles

2013 Ford Fusion Energi Titanium - White Platinum Metallic

2013 Ford Focus Electric - Ice Storm

315692.png

 

Previous Vehicles

2013 Ford Fusion Hybrid SE x2

252543.png167422.png


#4 OFFLINE   Easy Rider

Easy Rider

    Fusion Hybrid Enthusiast

  • Inactive
  • PipPipPip
  • 760 posts
  • Region:U.S. Southern Atlantic
  • Location:N. Central Florida
  • Current Vehicle:Fusion Titanium
  • My Hybrid's Year:2014

Posted 04 May 2014 - 01:12 PM

Is your forum profile set to the correct time zone?

 

Bingo.  Was set to GMT; the default, I presume.

Can't imagine why I didn't think of that.

Thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·