Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

Problem - Lane assist feature disappeared

2014 Titanium Lane Assist

  • Please log in to reply
14 replies to this topic

#1 OFFLINE   swingdj

swingdj

    New Member

  • Fusion Hybrid Member
  • 29 posts
  • Region:U.S. Great Lakes
  • Location:Troy, Mich.
  • Current Vehicle:Ford Fusion Hybrid Titanium
  • My Hybrid's Year:2014

Posted 24 February 2014 - 11:45 AM

Hello all -- been lurking for two months since I picked up my 2014 Hybrid Titanium.  Thank you all for sharing so much helpful information (and some useless stuff, too)!

 

For seven weeks, the Lane Assist was active and working.  A few days ago it disappeared from the left side information screen.  Before, when I turned the car on, the gray lines and car would pop up and then it would be active at 40+ MPH.  Now there's nothing there at any speed.

 

I went into Settings on the left side menu and went to Lane Assist -- it's on.  And it's on Alert + Aid.  After checking that, it still didn't show up.  So I turned it off and then back on and it's still not there.

 

I cannot find anything in the Manual under troubleshooting.  Anyone have any ideas?  Thanks in advance!

 

Sean M.









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   murphy

murphy

    Fusion Hybrid Addict

  • Fusion Hybrid Member
  • 1,498 posts
  • Region:U.S. Northeast
  • Location:PA
  • Current Vehicle:2013 Fusion Energi Titanium

Posted 24 February 2014 - 12:12 PM

You have to push the button on the end of the turn signal stalk to turn Lane Assist on.  It does not come on by itself, at least in my 2013.



#3 OFFLINE   swingdj

swingdj

    New Member

  • Fusion Hybrid Member
  • 29 posts
  • Region:U.S. Great Lakes
  • Location:Troy, Mich.
  • Current Vehicle:Ford Fusion Hybrid Titanium
  • My Hybrid's Year:2014

Posted 24 February 2014 - 12:52 PM

Thanks for the reply, Murphy.  From reading another post, it sounds like the '13s require you to turn it on.  In the '14s, it comes on automatically.  My '14 did just that for the first month and a half, then it somehow shut off and disappeared.



#4 OFFLINE   hybridbear

hybridbear

    Fusion Hybrid Fanatic

  • Moderator
  • PipPipPipPipPip
  • 4,915 posts
  • Region:U.S. Northern Plains
  • Location:Minneapolis, MN
  • Current Vehicle:2013 Focus Electric, 2013 Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 24 February 2014 - 02:36 PM

Thanks for the reply, Murphy.  From reading another post, it sounds like the '13s require you to turn it on.  In the '14s, it comes on automatically.  My '14 did just that for the first month and a half, then it somehow shut off and disappeared.

Can you get it to come back on by pushing the button on the turn signal stalk?


  • swingdj likes this

Current Vehicles

2013 Ford Fusion Energi Titanium - White Platinum Metallic

2013 Ford Focus Electric - Ice Storm

315692.png

 

Previous Vehicles

2013 Ford Fusion Hybrid SE x2

252543.png167422.png


#5 OFFLINE   gmarshall

gmarshall

    Fusion Hybrid Member

  • Fusion Hybrid Member
  • 55 posts
  • Region:U.S. Great Lakes
  • Location:Connersville, IN
  • Current Vehicle:2018 White Gold FFH Platinum
  • My Hybrid's Year:2018

Posted 24 February 2014 - 02:52 PM

This is some info right out of the 2014 Fusion hybrid owners manual page 194

 

 

Press the button located on the

left steering wheel stalk to

switch the system on or off.

 

also

 

Troubleshooting

 

Why is the feature not available (line markings are gray) when I can see the lane markings

on the road?

Vehicle speed is outside the operational range of the feature (will not work under 40 mph)

Sun is shining directly into the camera lens

Quick intentional lane change

Staying too close to the lane marking

Driving at high speeds in curves

Previous feature activation happened within the last one second

Ambiguous lane markings (mainly in construction zones)

Rapid transition from light to dark or vice versa

Sudden offset in lane markings

ABS or AdvanceTrac activation

Camera blockage due to dirt, grime, fog, frost or water on the windshield

Driving too close to the vehicle in front of you

Transitioning between no lane markings to lane markings or vice versa

Standing water on the road

Faint lane markings (partial yellow lane markings on concrete roads)

Lane width too narrow or too wide

Camera not calibrated after a windshield replacement

Driving on tight roads or on uneven roads

 

 

 


Edited by gmarshall, 24 February 2014 - 02:56 PM.

  • hybridbear likes this

#6 OFFLINE   kbailey990

kbailey990

    Fusion Hybrid Member

  • Fusion Hybrid Member
  • 58 posts
  • Region:U.S. Southern Atlantic
  • Location:Sarasota
  • Current Vehicle:2013 Ford Fusion Hybrid SE

Posted 24 February 2014 - 02:52 PM

You can also program a mykey to have lane keeping on by default. Did you switch keys to a non-programmed one?

#7 OFFLINE   swingdj

swingdj

    New Member

  • Fusion Hybrid Member
  • 29 posts
  • Region:U.S. Great Lakes
  • Location:Troy, Mich.
  • Current Vehicle:Ford Fusion Hybrid Titanium
  • My Hybrid's Year:2014

Posted 24 February 2014 - 03:01 PM

Can you get it to come back on by pushing the button on the turn signal stalk?

Well I'll be a monkey's uncle -- that did it.  I forgot that was there on that stalk, must have hit it by accident.  I feel a little silly now, but greatly appreciate the help!



#8 OFFLINE   SteveB_TX

SteveB_TX

    Fusion Hybrid Enthusiast

  • Fusion Hybrid Member
  • 933 posts
  • Region:U.S. Southern Plains
  • Location:North Texas
  • Current Vehicle:Our stable: 2013 Lincoln MKZ Hybrid, 2013 Ford Fusion Hybrid SE, 2013 Ford F-150 XLT Ecoboost Super Crew
  • My Hybrid's Year:2013

Posted 24 February 2014 - 03:40 PM

Well I'll be a monkey's uncle -- that did it.  I forgot that was there on that stalk, must have hit it by accident.  I feel a little silly now, but greatly appreciate the help!

 

Here's your sign! :ohsnap:


  • acdii and swingdj like this

White Platinum Metallic Tri-Coat

Light Dune Leather interior

All of the bells and whistles (without that silly panoramic roof).

 

 

 

 

 


#9 OFFLINE   tr7driver

tr7driver

    Fusion Hybrid Enthusiast

  • Fusion Hybrid Member
  • 497 posts
  • Region:Decline
  • Location:Illinois
  • Current Vehicle:Fusion Ti Hybrid, C-Max Energi, Mustang GT convertible, Triumph TR7 convertible, Toyota Highlander
  • My Hybrid's Year:2014

Posted 26 February 2014 - 09:51 AM

it is very easy to accidentally turn on or off when using the turn signals, especially if you are wearing gloves.  I did the same thing when I first drove the car and kept flipping through the menus trying to turn it back on while the not seeing the button.  It did help familiarize me with the rest of the menu items in settings. 


  • Toz and swingdj like this

#10 OFFLINE   acdii

acdii

    Fusion Hybrid Legal Resident

  • Fusion Hybrid Member
  • 8,174 posts
  • Region:U.S. Great Lakes
  • Location:Harvard
  • Current Vehicle:2013 HyTi, 2013 Flex EbTi
  • My Hybrid's Year:2013

Posted 07 March 2014 - 09:18 PM

I forget my car has it and wonder why the hell the car is acting funny then realize it was turned on.


Drive Smarter, Not Faster

Posted Image
https://www.facebook.../12595DesertRat

#11 OFFLINE   Toz

Toz

    Fusion Hybrid Enthusiast

  • Fusion Hybrid Member
  • 422 posts
  • Region:U.S. Pacific Coast
  • Location:Pullman Wa
  • Current Vehicle:2000 Dodge Intrepid
  • My Hybrid's Year:2014

Posted 12 March 2014 - 11:00 PM

it is very easy to accidentally turn on or off when using the turn signals, especially if you are wearing gloves.  I did the same thing when I first drove the car and kept flipping through the menus trying to turn it back on while the not seeing the button.  It did help familiarize me with the rest of the menu items in settings. 

and that's one of the main reasons I held out for the heated steering wheel.  I hate driving with gloves on in any car.  Operating the controls in the Fusion that are already a little finicky with just your fingers, with gloves on would probably make my blood pressure rise.  


14 Sunset HyTi

ACC,Bliss, lane keeping,

heated steering wheel,

heated and cooled seats with 10 way Passenger seat

rear inflatable seatbelts

Soft Ceramic interior

Ordered: 21Oct13

Vin:25OCT13

Est. build date: Week of 11 Nov 13 

Window sticker: 7 Nov 13

Build date: 13 Nov 13

Est. Delivery Date:13 Dec 13

Delivery date:!3 Dec 13

 

 


#12 OFFLINE   acdii

acdii

    Fusion Hybrid Legal Resident

  • Fusion Hybrid Member
  • 8,174 posts
  • Region:U.S. Great Lakes
  • Location:Harvard
  • Current Vehicle:2013 HyTi, 2013 Flex EbTi
  • My Hybrid's Year:2013

Posted 13 March 2014 - 06:40 PM

heated steering wheel =WIN!   Have it in my MKT, and oh boy is it nice on a cold morning!

 

On the MKT the lane keeping button is down on the center console, and took me a couple times to remember that. I wound up washing my windshield instead of turning on LKA. 


  • TwoDozen likes this
Drive Smarter, Not Faster

Posted Image
https://www.facebook.../12595DesertRat

#13 OFFLINE   arthur1957

arthur1957

    New Member

  • Fusion Hybrid Member
  • 1 posts
  • Region:U.S. Great Lakes
  • Location:Roscoe,IL
  • Current Vehicle:Fusion Hybrid Titanium
  • My Hybrid's Year:2014

Posted 23 August 2014 - 04:16 PM

Mine stopped showing the lines this week. I was about to take to dealer. Had not looked in manual as I had always controlled with button on left side of steering wheel. Glad I found this forum. Must have bumped stalk as well. I only use alert. I do not like the shaking the steering wheel alert.



#14 OFFLINE   HybridDragon

HybridDragon

    New Member

  • Fusion Hybrid Member
  • 27 posts
  • Region:Canada Ontario
  • Location:Toronto
  • Current Vehicle:FFH Titanium - Guard/Ceramic (Built 6 Aug 2014)
  • My Hybrid's Year:2015

Posted 28 September 2014 - 12:10 PM

Mine stopped showing the lines this week. I was about to take to dealer. Had not looked in manual as I had always controlled with button on left side of steering wheel. Glad I found this forum. Must have bumped stalk as well. I only use alert. I do not like the shaking the steering wheel alert.

 

Same here

I lost it and then re-found it after a day of "WTF?"

 

Once again I found myself repeating the mantra "RTFM"

I even have the manual on my tablet so its available for easy reference.



#15 OFFLINE   Frank F

Frank F

    Fusion Hybrid Member

  • Fusion Hybrid Member
  • 59 posts
  • Region:U.S. Southern Plains
  • Location:Fort Worth
  • Current Vehicle:Fusion SE Hybrid
  • My Hybrid's Year:2017

Posted 26 January 2017 - 05:25 PM

Hah!  Just purchased a (used) 2017 Hybrid.  See it "on" in the menu, set to aid + alert, still nothing on instrument cluster.  I'll try it in a few hours when I leave work.  I too was unaware of a stalk mounted physical switch.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·