Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
* * * * * 1 votes

Turn signals, wipers and steering wheel controls stopped working.


  • Please log in to reply
22 replies to this topic

#21 OFFLINE   hybridbear

hybridbear

    Fusion Hybrid Fanatic

  • Moderator
  • PipPipPipPipPip
  • 4,915 posts
  • Region:U.S. Northern Plains
  • Location:Minneapolis, MN
  • Current Vehicle:2013 Focus Electric, 2013 Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 21 May 2015 - 06:27 AM

This problem is why I joined the forum. This has been going on for 5days. No turn signals, no steering wheel controls at all. The windshield wipers work fine. I already checked fuses.?

The SSM (Special Service Message) shown above can also be found in that section of the Forum. I'd recommend that you read through all the TSBs and SSMs to see if there is anything else that your car might need done while it is at the dealer.
  • GrySql and corncobs like this

Current Vehicles

2013 Ford Fusion Energi Titanium - White Platinum Metallic

2013 Ford Focus Electric - Ice Storm

315692.png

 

Previous Vehicles

2013 Ford Fusion Hybrid SE x2

252543.png167422.png








Lose this advertisement by becoming a member. Click here to create a free account.


#22 OFFLINE   Kevin Burkett

Kevin Burkett

    New Member

  • Hybrid Facebook Member
  • 1 posts
  • Region:U.S. Northern Plains
  • Location:idaho
  • Current Vehicle:2014 ford fusion SE
  • My Hybrid's Year:None

Posted 17 January 2017 - 01:03 PM

This only happened one time and of course it was the first time my wife drove the car. But all of a sudden the steering wheel controls (the 2 directional pads) and both the wipers and more importantly the turn signals all stopped functioning.

We pulled over and put the car in park and shut if off and turned it back on, but still they did not work. We drove for maybe another 5 min. and went to pull into another parking lot and when she tried the turn signal to turn into the lot it and everything else suddenly started working again.

I do not know if voice control buttons or cruise control was affected, but we found this because my wife wanted to change the screen on the right to the leaves and not the radio screen and I was telling her to just press it to the left and when it didn't work of course I tried it thinking she was just unfamiliar with it and then when she tried to pull over we noticed the turn signals didnt work and so on.
Thanks for reading.

The same thing happened to my 2014 fusion SE, where everything other than power steering suddenly stopped working on my steering wheel buet when i flipped the turn signal in an intersection as soon as i turned and the turn signal lever reset everything started working again and hasnt stopped since, planning on taking it in anyways to make sure nothing's broken but that's how my problem got fixed



#23 OFFLINE   mbnewman

mbnewman

    New Member

  • Fusion Hybrid Member
  • 1 posts
  • Region:Decline
  • Location:Tulsa, OK
  • Current Vehicle:2013 Ford Fusion Energi Titanium
  • My Hybrid's Year:2013

Posted 17 January 2018 - 06:49 PM

Ford Fusion Energi Titanium turn signals and wipers stopped working, followed the recommendation below and IT WORKED!  "... the tech "fixed" the issue by cycling the high beams lever off and on both in the flash mode and permanent on mode.  I tried that and behold it fixed the problem.  So no trip to the dealer.  This must be just some sort of computer quirk and the high beams fixes it somehow."

As soon as I flashed the high beams a few times, turned on the high beams, flashed again, turned again....turn signals and wipers worked!

Unacceptable performance from Ford....if this is a quirk, they need to push out an update to their computer logic!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·