Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

Car alarm goes off for no reason???


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   Jim Brochu

Jim Brochu

    New Member

  • Fusion Hybrid Member
  • 2 posts
  • Region:U.S. Southern Atlantic
  • Location:Brooksville,FL
  • Current Vehicle:Ford Fusion SE Hybrid
  • My Hybrid's Year:2013

Posted 19 January 2018 - 11:58 AM

I have a 2013 Fusion Hybrid the alarm goes off for no reason. Brought the car to the Ford Dealers in two states no one was able to fix the problem. Is there a way to lock the doors without setting the alarm?









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   lolder

lolder

    Fusion Hybrid Addict

  • Fusion Hybrid Member
  • 1,853 posts
  • Region:Decline
  • Location:Florida
  • Current Vehicle:2010 FFH 501A Trim
  • My Hybrid's Year:Decline

Posted 19 January 2018 - 03:35 PM

Try disconnecting the 12 vdc battery for a few minutes.



#3 OFFLINE   Timewellspent

Timewellspent

    Fusion Hybrid Member

  • Fusion Hybrid Member
  • 73 posts
  • Region:U.S. Northern Plains
  • Location:MN
  • Current Vehicle:Ford Fusion Energi
  • My Hybrid's Year:2015

Posted 19 January 2018 - 05:03 PM

Did they check on the senors for the doors, hood and trunk?  I'm guessing one is faulty.


409947.png


#4 OFFLINE   Jim Brochu

Jim Brochu

    New Member

  • Fusion Hybrid Member
  • 2 posts
  • Region:U.S. Southern Atlantic
  • Location:Brooksville,FL
  • Current Vehicle:Ford Fusion SE Hybrid
  • My Hybrid's Year:2013

Posted 20 January 2018 - 02:45 PM

Thank You for your input. They found the hood latch sensor was defective, so they replaced it. This didn't solve the problem. I will try disconnecting the battery next. Thanks Again






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·