Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

service engine light on in second month after purchase

engine light first month after purchase

  • Please log in to reply
2 replies to this topic

#1 OFFLINE   aana

aana

    New Member

  • Fusion Hybrid Member
  • 1 posts
  • Region:Decline
  • Location:Missouri
  • Current Vehicle:Ford Fusion hybrid
  • My Hybrid's Year:2017

Posted 05 January 2018 - 09:59 AM

Hi all,

 

I bought my vehicle in November and "service the engine" light turned on this morning. Has anybody experienced this and can someone shed light on what this is? 

 

Thank you!

 

aana









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   Texasota

Texasota

    Fusion Hybrid Enthusiast

  • Fusion Hybrid Member
  • 986 posts
  • Region:U.S. Northern Plains
  • Location:Minnesota
  • Current Vehicle:Ford Fusion S Hybrid
  • My Hybrid's Year:2015

Posted 05 January 2018 - 12:46 PM

It means the engine's diagnostics has detected something wrong that needs attention. There is likely a diagnostic code stored that the technicians at your dealer will be able to read and quickly determine the problem. Your car is under warranty and a visit to your dealer's service department is your next step.


Edited by Texasota, 05 January 2018 - 12:47 PM.


#3 OFFLINE   murphy

murphy

    Fusion Hybrid Addict

  • Fusion Hybrid Member
  • 1,506 posts
  • Region:U.S. Northeast
  • Location:PA
  • Current Vehicle:2013 Fusion Energi Titanium

Posted 05 January 2018 - 02:10 PM

Do you have and use an engine block heater?  They have been reported in the past to cause false errors







Also tagged with one or more of these keywords: engine light, first month after purchase

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·