Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

Electric vacuum pump running a lot


  • Please log in to reply
No replies to this topic

#1 OFFLINE   lolder

lolder

    Fusion Hybrid Addict

  • Fusion Hybrid Member
  • 1,846 posts
  • Region:Decline
  • Location:Florida
  • Current Vehicle:2010 FFH 501A Trim
  • My Hybrid's Year:Decline

Posted 09 December 2017 - 07:03 PM

The last few weeks I've heard my electric vacuum pump running increasingly more often. It's very loud with the hood open. I think it's down in the lower front of the ICE. I suspect there is a small leak somewhere perhaps in the tubing or somewhere in the brake booster system. It will probably be extremely difficult to find. I'll check with my independent mechanic first but I guess I'll have to take it to the dealer. There are not yet any messages or DTCs. Any suggestions?









Lose this advertisement by becoming a member. Click here to create a free account.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·