Jump to content

Welcome to Ford Fusion Hybrid Forum

Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.

- - - - -

SYNC3 Version 2.3 Thread

sync sync3 sync 3

  • Please log in to reply
2 replies to this topic

#1 OFFLINE   stlouisgeorge


    Fusion Hybrid Member

  • Fusion Hybrid Member
  • 137 posts
  • Region:U.S. Mississippi
  • Location:Saint Louis
  • Current Vehicle:Ford Fusion Hybrid Platinum (Shadow Black)
  • My Hybrid's Year:2017

Posted 13 November 2017 - 09:06 PM

Looks like the SYNC 3 version 2.3 Update is Out.  I can't find any release notes. 


Has anyone had any luck installing it?  Any comments on new features?



My Fusion says "SYNC 3, Software Version: 2.0" Build 16074_PRODUCT (from my delivery in December)

Of course the Ford owner web site tonight says I was updated yesterday (I wasn't)

I did reboot SYNC 3 but still no update

(hold the giant Power/Volume button in and [simultaneously]  the right seek button for 5 seconds to reboot Sync 3)

I'll try the USB update soon.




Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   stlouisgeorge


    Fusion Hybrid Member

  • Fusion Hybrid Member
  • 137 posts
  • Region:U.S. Mississippi
  • Location:Saint Louis
  • Current Vehicle:Ford Fusion Hybrid Platinum (Shadow Black)
  • My Hybrid's Year:2017

Posted 18 November 2017 - 12:13 AM

I successfully performed the SYNC 3 v2.3 update (UPDATE SYNC 3 v3.0 in addition April 2018) today (upgrading from the original v2.0). 
I logged into owner.ford.com and was "steered" to download file JL1T-14G381-AJ.zip
I bought a 64GB USB stick off the shelf on Amazon for $17.86 

[I tried for an hour to use my macOS machine.  Then another hour with Parallels Desktop running Windows 10.  Neither worked.  I used a real PC with Windows 10 successfully]


  1. Inserted it into my PC USB. 
  2. Open Windows File Explorer
  3. Find USB Drive (D: for me)
  4. Right click File Explorer and scan for viruses (yes factory USB's can have viruses).
  5. Right click on USB Drive (careful!) and select "Format.." - click through warnings and make sure exFAT/ExFat/ExFAT, etc.
  6. Find your download Zip file you downloaded from owner.ford.com.  For the SYNC 3 v3.0 update for a FFH the file is "JR3T-14G381-AL.zip"
  7. Right Click and unzip to the USB drive (now empty and formatted exFAT).  I selected my USB drive as the location.

Once you are done, File Explorer on the USB drive shows this (precisely):

SyncMyRide [folder]
System Volume Information [folder]

If you see any other files it very likely won't work.  You might peek at the autoinstall.txt after copying it to your hard drive (don't want a ".bak" version opening up beside it on the USB drive.


When I looked at autoinstall.txt I found this line at the top (top is v2.3 from November 2017 and bottom is v3.0 from April 2018)

 SYNC3 Consumer Assembly Upgrade - Release 2.3.10 - Only for MY 17 Nav/NA assemblies.
SYNC3 Consumer Assembly Upgrade - Release 3.0.13 - Only for Nav/NA assemblies.

Interesting..  Looks like the v2.3 update is specific to a 2017 vehicle and the 3.0.13 update is general.


Here are a few notes from my experience.

  • I made sure to start the vehicle as directed and never turned it off until the end (when I let it sit for 5 minutes, after turning off the vehicle, opening/closing the door, and letting the display shut down).
  • No macOS allowed.  Even though I properly formatted the USB drive to ExFAT and loaded the unzipped files correctly, attempting to use the mac loaded USB stick in my vehicle failed immediately every time with this message:
          Installation Failed
         Error Code: LST_ERR05
  If error, please note code and contact 

I believe the issue was SYNC 3 O/S "choking" on some hidden directories macOS places at the top level of any drive: (.Spotlight-V100 and .fseventsd).  I then used Windows 10 to format the USB drive ExFAT and loaded the files without problem.


After loading the USB stick there was ZERO acknowledgement on the SYNC3 display of me inserting it. 


I sat there for 10 minutes as nothing happened.  The light on the stick pulsed - on for one second, then off for one second. 

It was all I could do not to go crazy...


Then the pulse stopped and the light stayed on then off and on in non-regular fashion (good). 

Suddenly, just as I was about to give up, at the top of the display this miraculously appeared:

Updating System Software...

This went on for 10 minutes or so and then I got 

        Installation Complete
You may now remove your USB device.
  Updates will take effect the next time 
       you start your vehicle

At the end of the day I have not noticed any difference between v2.0 and v2.3. 
(I went from Build 16074_PRODUCT to 17109_PRODUCT)
The versions for Gracenote and Navigation Maps did NOT change (?)
The value before and after are shown here:

Gracenote Version: (NA-0010).
Navigation Maps Version: NA 1 15

I have seen on the sister forum for SYNC 3 that people are seeing different Gracenote data (album cover art and track names.).  Ford is pestering me (in emails) to upload the "log file" which is placed on the USB drive at the end and formally let them know I did the update.

Edited by stlouisgeorge, 07 April 2018 - 01:04 PM.

#3 OFFLINE   luckyleo


    New Member

  • Fusion Hybrid Member
  • 6 posts
  • Region:U.S. Southern Atlantic
  • Location:Florida
  • Current Vehicle:Ford Fusion Energi
  • My Hybrid's Year:2017

Posted 27 December 2017 - 07:32 PM

 I could not update to 2.3 via Wi-Fi.   I needed to use a USB drive.  The install went smooth, about 5-10 minutes if I remember correctly.

After the install, a file was copied onto the USB drive.  I was the supposed to upload the added USB file back up to Ford.  This would not work.

I called Ford support and they said this was a known issue and not to worry about uploading the file.  I also was getting emails to upload the log file.

Eventually Ford updated the status and I am cleanly at version 2.3    I then lost access to MFM and the ability to add a phone which needed a trip back to the dealer to fix. 

Also tagged with one or more of these keywords: sync, sync3, sync 3

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·