Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

Unable to activate Sync Connect on FordPass

Fordpass Sync 3 Sync Connect

  • Please log in to reply
1 reply to this topic

#1 OFFLINE   mgrantom

mgrantom

    New Member

  • Fusion Hybrid Member
  • 1 posts
  • Region:U.S. Southern Atlantic
  • Location:Houston
  • Current Vehicle:2017 Ford Fusion Hybrid
  • My Hybrid's Year:2017

Posted 09 August 2017 - 03:16 PM

I own a 2017 Ford fusion hybrid titanium edition. I have been attempting to activate Fordpass to no avail. The current version of sync software is version 2.0 build 16074_product. I installed the Fordpass app on my iPhone 6+ IOS 10.3.3 and added the Ford fusion vehicle. I disabled Apple CarPlay and plugged my iPhone into the vehicle.  However when I click on the enable sync AppLink and then click on the Fordpass icon on the vehicle touchscreen, I get an error message saying "permissions error go to vehicle settings to find Fordpass". Then when I click on the mobile apps icon and select the Fordpass icon I see an "enable" and "disable" button however there are no actual items listed below those 2 buttons. If I click on the enable button it will beep but then nothing happens. I have tried a variety of things including uninstalling the Fordpass application from my phone and reinstalling it several times. Enabling and disabling Apple CarPlay. I also tried removing the car completely from bluetooth devices on the Iphone then putting it back and verified that the "allow notifications" is selected in the bluetooth settings.  Nothing works.  I purchased this vehicle used and I am wondering if there is something that needs to be registered with Ford in order for Fordpass to operate correctly. Any help getting this problem resolved would be greatly appreciated. Thanks in advance.

Attached Files









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   JimBlu

JimBlu

    New Member

  • Fusion Hybrid Member
  • 1 posts
  • Region:U.S. Southern Atlantic
  • Location:Atlanta GA
  • Current Vehicle:2017 Fusion Hybrid SE
  • My Hybrid's Year:2017

Posted 25 August 2017 - 09:03 AM

I had an issue with Sync and my phone. I had a smart watch that was competing for the bluetooth controls. I deleted the fit app and re synced the bluetooth with the car no problems since.







Also tagged with one or more of these keywords: Fordpass, Sync 3, Sync Connect

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·