Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

"Deep Sleep Mode Activated" message


  • Please log in to reply
64 replies to this topic

#61 OFFLINE   timmiek

timmiek

    New Member

  • Fusion Hybrid Member
  • 4 posts
  • Region:U.S. Great Lakes
  • Location:Ohio
  • Current Vehicle:Ford Fusion Hybrid
  • My Hybrid's Year:2017

Posted 26 July 2017 - 09:11 AM

I believe my dead battery issue is finally dead.  I was away for 8 days with the car sitting idle came back home and it started right up.  Looks like they fixed my issue which was the radio not shutting off.

Did they do an update to your system or did you just turn off radio manually prior to shutting car off?









Lose this advertisement by becoming a member. Click here to create a free account.


#62 OFFLINE   rjrfusion

rjrfusion

    New Member

  • Fusion Hybrid Member
  • 38 posts
  • Region:U.S. Northeast
  • Location:New Jersey
  • Current Vehicle:Fusion Platinum Hybrid
  • My Hybrid's Year:2017

Posted 26 July 2017 - 07:55 PM

they updated the system.  I leave it on when shutting car off as i always did.  



#63 OFFLINE   Chipmunk78910

Chipmunk78910

    New Member

  • Fusion Hybrid Member
  • 6 posts
  • Region:U.S. Northeast
  • Location:Elkton, MD
  • Current Vehicle:Ford Fusion Hybrid Titanium
  • My Hybrid's Year:2017

Posted 28 December 2017 - 08:16 AM

2017 FFH Titantium owner.

TL;DR - dead 12v battery on 21k miles, WTH is a manual start, and now no radio/BT connection.

Bought car used with 16900 miles in Sept 2017. Has 21k on it now. Went out in my garage yesterday to run some errands with my son and car was dead, no interior lights, nothing. Car has been suttkng for 3 days and it's been cold, but still car is garage kept. Ford Roadside Assistance wanted me to pay out of pocket for either a tow or jumpstart, so I hung up and called local dealer. They said to call RSA back and get them to get my car running or towed into their shop so yjey could look at it. While i was on phone with them, I found a small trickle charger, so I had my son crawl through back seat to release the trunk manually and I could access 12v battery which I hooked up and immediately got some lights on. Once I had ESA on phone, I went back out to the car and it fired right up, so I cancelled them. Pulled the car out if the garage and let it run while I called dealer and told them we were on the way in.

Dealer took about 30 mins and replaced 12v. So, I left. 1/4 down the street, radio won't come on and there is no bluetooth connection with my phone, so I turn right around. The dealer still has it, and I've got a loaner.

What is a manual start? I've seen posts about it, but can't find details? If my trunk was loaded with stuff, my son would not have been able to crawl through to open the lid for me to access 12v compartment. Is the bare bolt on the left front fender under the hood near the engine compartment fuses REALLY the negative post for jump starting the car?

Sorry for long post. Love my car, but am seriously wondering what I've gotten myself into.

#64 OFFLINE   Chipmunk78910

Chipmunk78910

    New Member

  • Fusion Hybrid Member
  • 6 posts
  • Region:U.S. Northeast
  • Location:Elkton, MD
  • Current Vehicle:Ford Fusion Hybrid Titanium
  • My Hybrid's Year:2017

Posted 28 December 2017 - 08:16 AM

2017 FFH Titantium owner.

TL;DR - dead 12v battery on 21k miles, WTH is a manual start, and now no radio/BT connection.

Bought car used with 16900 miles in Sept 2017. Has 21k on it now. Went out in my garage yesterday to run some errands with my son and car was dead, no interior lights, nothing. Car has been suttkng for 3 days and it's been cold, but still car is garage kept. Ford Roadside Assistance wanted me to pay out of pocket for either a tow or jumpstart, so I hung up and called local dealer. They said to call RSA back and get them to get my car running or towed into their shop so yjey could look at it. While i was on phone with them, I found a small trickle charger, so I had my son crawl through back seat to release the trunk manually and I could access 12v battery which I hooked up and immediately got some lights on. Once I had ESA on phone, I went back out to the car and it fired right up, so I cancelled them. Pulled the car out if the garage and let it run while I called dealer and told them we were on the way in.

Dealer took about 30 mins and replaced 12v. So, I left. 1/4 down the street, radio won't come on and there is no bluetooth connection with my phone, so I turn right around. The dealer still has it, and I've got a loaner.

What is a manual start? I've seen posts about it, but can't find details? If my trunk was loaded with stuff, my son would not have been able to crawl through to open the lid for me to access 12v compartment. Is the bare bolt on the left front fender under the hood near the engine compartment fuses REALLY the negative post for jump starting the car?

Sorry for long post. Love my car, but am seriously wondering what I've gotten myself into.

#65 OFFLINE   Chipmunk78910

Chipmunk78910

    New Member

  • Fusion Hybrid Member
  • 6 posts
  • Region:U.S. Northeast
  • Location:Elkton, MD
  • Current Vehicle:Ford Fusion Hybrid Titanium
  • My Hybrid's Year:2017

Posted 29 December 2017 - 10:04 AM

UPDATE - 12v battery replaced and they replaced the circuit board assembly. They had handwritten notes on my work order and i tried to read a couple of them, but they took the paper away too quickly. This at least got my radio and BT working again. We'll see what happens.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·