Jump to content





Welcome to Ford Fusion Hybrid Forum


Sign In  Log in with Facebook

Create Account
Welcome to Ford Fusion Hybrid Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Fusion Hybrid Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Posted Image
Register your Fusion Hybrid at the official Ford authorized registry here.


Photo
- - - - -

Clicking sound when starting car

Clicking sound

  • Please log in to reply
2 replies to this topic

#1 OFFLINE   mattsongs

mattsongs

    New Member

  • Fusion Hybrid Member
  • 1 posts
  • Region:U.S. Pacific Coast
  • Location:Las Vegas, Nv.
  • Current Vehicle:Ford Fusion
  • My Hybrid's Year:2012

Posted 29 September 2016 - 12:21 PM

I own a 2012 Fusion hybrid. I just replaced my battery, and since then, I've heard a clicking sound, like 3 clicks, when I start my car. It seems to be coming from under the dash, on driver's side. Sounds like a gear slipping, or something trying to open, but not being able to.  Anybody have any ideas what it is?

 

thanks!

 

matt









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   murphy

murphy

    Fusion Hybrid Addict

  • Fusion Hybrid Member
  • 1,487 posts
  • Region:U.S. Northeast
  • Location:PA
  • Current Vehicle:2013 Fusion Energi Titanium

Posted 29 September 2016 - 06:52 PM

When you start a hybrid the contactors (big relays) for the high voltage battery have to engage.  Also the engine is started by the HVB, not the 12 volt battery.



#3 OFFLINE   devinron

devinron

    New Member

  • Fusion Hybrid Member
  • 28 posts
  • Region:U.S. Mountain
  • Location:Fl
  • Current Vehicle:Fusion
  • My Hybrid's Year:2012

Posted 17 January 2017 - 06:49 AM

Old thread, but I just want to share my experience. Had the same clicking noise and the front passenger strut was the culprit.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·